Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

Guadalinex V4.1 beta

Volver al foro (Noticias)
Orden:   
  • Escrito por auspex el 01/08/2007 15:20

    auspex

    Iniciado Ancestral

    Envíos: 62

    Ya está disponible para prueba la versión 4.1 de Guadalinex.

    Esta versión mejora el soporte para equipos y dispositivos de reciente fabricación mediante la inclusión de versiones del kernel (2.6.20-15) y la interfaz gráfica (X.org) procedentes de la última Ubuntu estable (7.04, Feisty Fawn).

    Adicionalmente, se actualizan versiones de las aplicaciones que han tenido cambios relevantes:

    • OpenOffice.org (2.2) que ya incluye soporte para firma electrónica
    • Asistente de conexión 3G (incorpora nuevos dispositivos de Vodafone y Movistar)
    • Orca (2.19.4), aplicación de accesibilidad para personas con discapacidad visual


    y se añaden otras nuevas de particular interés

    • Nuevas voces en castellano para Festival (Hispavoces)
    • Conversor de "bases de datos" MS-Access a formato de OpenOffice.org Base
    • AMIGU: Asistente para la MIgración a GUadalinex
    • Utilidad de notificación de unidades montadas "mount-systray"
    • Acceso en escritura a particiones ntfs (Windows)


    Merecen particular mención:

    • las nuevas voces, desarrolladas por la Junta de Andalucía para Guadalinex (aunque pueden emplearse en cualquier distribución que incluya Festival), que mejoran enormemente la calidad de la anteriormente disponible y posibilitan el uso de Orca con recursos totalmente libres y el desarrollo de toda una gama de aplicaciones que incluyan salida hablada. La voz femenina es la primera disponible para Festival en castellano.
    • el asistente de migración AMIGU. Muchas personas prueban Guadalinex, les gusta, incluso lo instalan permanentemente en su disco duro, pero lo olvidan porque sus documentos, su correo, su música, sus fotos, etc. las tiene "en otro sistema operativo". Amigu viene a solventar este problema permitiendo la migración automática de la mayoría de datos y configuraciones de los programas más comunes. Más detalles en la página del proyecto.
    • mount-systray aparece como un icono parpadeante en la bandeja de sistema (barra superior) cuando montas algún pendrive o disco externo y te recuerda periódicamente que debes desmontarlo de forma segura antes de desconectarlo. Si no formas parte de la legión de olvidadizos :-) puedes desactivar el aviso facilmente.


    Esperamos que el paso de beta a versión definitiva sea rápido gracias a vuestra ayuda y a la buena calidad de partida de la V4.0.

    Descargar la versión beta
    ...
    • Re: Guadalinex V4.1 beta

      Escrito por espartaco el 01/08/2007 16:42

      espartaco

      Maestro Ancestral

      Envíos: 2081


      Enhorabuena a todo el equipo. A descargar y a probar.

      Un saludo y a disfrutar de las vacaciones, que no todo tiene que ser trabajo.
    • Re: Guadalinex V4.1 beta

      Escrito por jjgomera el 01/08/2007 23:48

      jjgomera

      Adepto Ancestral

      Envíos: 430


      Esta versión mejora el soporte para equipos y dispositivos de reciente fabricación mediante la inclusión de versiones del kernel (2.6.20-15) y la interfaz gráfica (X.org) procedentes de la última Ubuntu estable (7.04, Feisty Fawn).

      Bien, pensaba que tendría que esperar a que sacarais una v5 basada en la 7.10 o algo así, ahora ya si podre tener guadalinex con todos los discos

      Gran trabajo

      Edito: bueno, una vez probada la versión live sin instalar ni nada puedo confirmar que si, que detecta el disco duro que la v.4 no detectaba, en cuanto salga la versión oficial la instalo con sistema por defecto, deseando estoy xD
      Si los problemas tienen solución por qué preocuparse, y si los problemas no tienen solución para qué preocuparse......
      • Re: Guadalinex V4.1 beta

        Escrito por diegorol el 02/08/2007 10:43

        diegorol

        Adepto Ancestral

        Envíos: 494

        ¡Excelente noticia! Estos de las estrellas coloradas tienen las pilas puestas (ah, que las estrellas ya no están :-( )
        Aunque nos pilláis un poco veraniegos a l@s forer@s habrá que hacer un esfuerzo y probar, ¡a descargar!
        Saludos
        Usuario Guadalinex ES-47-000110 "Las personas inteligentes quieren aprender, el resto enseñar" Antón Chejov
    • Re: Guadalinex V4.1 beta

      Escrito por Rigel el 02/08/2007 13:00

      Rigel

      Iniciado Ancestral

      Envíos: 66

      ¡Hola!

      Perdón por la pregunta ignorante, pero... ¿se podrá actualizar vía repositorios? Estoy experimentando con mi ATI 9600 y ahora he conseguido aceleración gráfica, pero con los drivers propietarios y la verdad es que no es ninguna maravilla, cada vez que juego al SuperTux me queda la pantalla llena de parches :-P, no sé si las nuevas versiones del kernel y X.org me ayudarán.
      Por cierto (y un poco fuera de contexto) he leído que ahora ATI es de AMD y que parece que se están tomando más en serio lo de los controladores para linux, incluso he leído que pronto van a sacar alguno decente ¿alguien sabe si es cierto? Es que me parece una pena tener que renunciar a la marca ATI.

      Gracias y un saludo
      ......
      • Re: Guadalinex V4.1 beta

        Escrito por espartaco el 02/08/2007 16:44

        espartaco

        Maestro Ancestral

        Envíos: 2081



        Por cierto (y un poco fuera de contexto) he leído que ahora ATI es de AMD y que parece que se están tomando más en serio lo de los controladores para linux, incluso he leído que pronto van a sacar alguno decente ¿alguien sabe si es cierto? Es que me parece una pena tener que renunciar a la marca ATI.

        Pues según parece Dell está presionando a AMD para que ATI mejore sus drivers para GNU/Linux. Más información.

        Un saludo.
        • Re: Guadalinex V4.1 beta

          Escrito por Rigel el 03/08/2007 00:11

          Rigel

          Iniciado Ancestral

          Envíos: 66


          Pues según parece Dell está presionando a AMD para que ATI mejore sus drivers para GNU/Linux. Más información.

          Un saludo.
          Muy buena noticia, ya va siendo hora de que los de ATI se pongan las pilas. Estaba por comprarme una NVidia pero esperaré un poco, de todos modos, he conseguido aceleración en mi tarjeta, aunque un poco chapucera. Opino que no es bueno que sólo exista una marca de cualquier hardware que funcione bien en linux, es mejor tener opciones para elegir.

          Saludos.
          ......
    • Re: Guadalinex V4.1 beta

      Escrito por Pableras81 el 02/08/2007 17:14

      Pableras81

      Iniciado Ancestral

      Envíos: 58

      :O qué buena noticia. Aún no domino del todo el Guada V4 (de hecho, cuando vaya teniendo tiempo seguiré perfeccionando y toda duda la plantearé en los foros correspondientes con mucho gusto, sabiendo que hay mucha gente de vacaciones), sin embargo, tal y como hice en su día con las betas del V4 que pillé a tiempo, probaré y si puedo servir en algo... Un saludo a todos, felices vacaciones y enhorabuena (como siempre) a todo el equipo que hace esto posible
    • Re: Guadalinex V4.1 beta

      Escrito por novalinex el 02/08/2007 22:55

      novalinex

      Adepto Ancestral

      Envíos: 147

      !IMPORTANTISIMO!

      O al menos para cientos de usuarios.

      Espero que hayais tenido en cuenta que la Ubuntu 7.04 Feisty Fawn, no corre en muchos ordenadores con ATI.  En concreto yo tengo un portatil Dell Inspiron 6400 Core2Duo con ATIx 14400  (un modelo muy vendido en España) y no entran las X con la Feisty Fawn. Los de Molinux sacaron una versión de su distro basada en Feisty Fawn y tampoco "rulaba". Sacaron una versión  .1  y entonces si entra (lo que demuestra que se puede arreglar) solo que se cargaron la conexión wi-fi. Por increible que parezcan "deswificaron" la distro, con lo que sin conexión a internet no podía bajarme los controladores restringidos e instalar los drivers de ATI que con la Feisty se supone que se hace un plis plas.

      Por favor, yo (y cientos de usuarios de ATI) os pido que tengais en cuenta esto. No puedo instalar una Feisty Fawn en modo Live porque no me detecta las X, tened esto en cuenta y probadla con ATIS.

      • Re: Guadalinex V4.1 beta

        Escrito por jjgomera el 03/08/2007 00:52

        jjgomera

        Adepto Ancestral

        Envíos: 430


        !IMPORTANTISIMO!

        O al menos para cientos de usuarios.

        Espero que hayais tenido en cuenta que la Ubuntu 7.04 Feisty Fawn, no corre en muchos ordenadores con ATI.  En concreto yo tengo un portatil Dell Inspiron 6400 Core2Duo con ATIx 14400  (un modelo muy vendido en España) y no entran las X con la Feisty Fawn. Los de Molinux sacaron una versión de su distro basada en Feisty Fawn y tampoco "rulaba". Sacaron una versión  .1  y entonces si entra (lo que demuestra que se puede arreglar) solo que se cargaron la conexión wi-fi. Por increible que parezcan "deswificaron" la distro, con lo que sin conexión a internet no podía bajarme los controladores restringidos e instalar los drivers de ATI que con la Feisty se supone que se hace un plis plas.

        Por favor, yo (y cientos de usuarios de ATI) os pido que tengais en cuenta esto. No puedo instalar una Feisty Fawn en modo Live porque no me detecta las X, tened esto en cuenta y probadla con ATIS.

        Yo uso ati, concretamente la radeon x550 y no tengo ningún problema con feisty, todo del tirón, y con esta beta igual.

        Cada uno deberá probar, lo bueno de los liveCD, lo puedes probar antes de instalar, si la osa va mal con el liveCD ya sabes que tendrás que sudar
        Si los problemas tienen solución por qué preocuparse, y si los problemas no tienen solución para qué preocuparse......
      • Re: Guadalinex V4.1 beta

        Escrito por alfem el 03/08/2007 19:47

        alfem

        Equipo Guadalinex

        Envíos: 434


        !IMPORTANTISIMO!

        O al menos para cientos de usuarios.

        Por favor, yo (y cientos de usuarios de ATI) os pido que tengais en cuenta esto. No puedo instalar una Feisty Fawn en modo Live porque no me detecta las X, tened esto en cuenta y probadla con ATIS.


        Claro que consideramos esto importantísimo. Pero no podemos disponer de todos los modelos de todas las marcas de tarjetas.

        Así que te invitamos a ayudarnos con las pruebas y contarnos cómo te va con esta beta

        Da por descontado que haremos lo posible para que le funcione a todo el mundo, pero ¡ necesitamos vuestra ayuda !

        Saludos, Alfonso E.M....
      • Re: Guadalinex V4.1 beta

        Escrito por EagleScreen el 08/08/2007 15:56

        EagleScreen

        Adepto Ancestral

        Envíos: 235

        Algunos os ahogáis en una gota de agua.
        Ese problema es muy común, con el instalador No-Live (o Alternate), o usando un driver vesa se tiene que poder instalar, luego te instalas los drivers del fabricante y listo.

        !IMPORTANTISIMO!

        O al menos para cientos de usuarios.

        Espero que hayais tenido en cuenta que la Ubuntu 7.04 Feisty Fawn, no corre en muchos ordenadores con ATI.  En concreto yo tengo un portatil Dell Inspiron 6400 Core2Duo con ATIx 14400  (un modelo muy vendido en España) y no entran las X con la Feisty Fawn. Los de Molinux sacaron una versión de su distro basada en Feisty Fawn y tampoco "rulaba". Sacaron una versión  .1  y entonces si entra (lo que demuestra que se puede arreglar) solo que se cargaron la conexión wi-fi. Por increible que parezcan "deswificaron" la distro, con lo que sin conexión a internet no podía bajarme los controladores restringidos e instalar los drivers de ATI que con la Feisty se supone que se hace un plis plas.

        Por favor, yo (y cientos de usuarios de ATI) os pido que tengais en cuenta esto. No puedo instalar una Feisty Fawn en modo Live porque no me detecta las X, tened esto en cuenta y probadla con ATIS.


    • Re: Guadalinex V4.1 beta

      Escrito por ehitman el 03/08/2007 23:09

      ehitman

      Maestro Ancestral

      Envíos: 2229

      Uf, lleva la beta 3 días en la calle y me entero ahora....

      Pues nada, descargando y ya iremos comentando cómo va.

      Saludos y muchas gracias por el trabajo ;-)
      "Sólo cuando el último árbol esté muerto, el último río envenenado, y el último pez atrapado, nos daremos cuenta que no se puede comer dinero"
    • Re: Guadalinex V4.1 beta

      Escrito por navarrets el 04/08/2007 02:06

      navarrets

      Usuario Ancestral

      Envíos: 6

      Hola a todos!!

      Primero mi enhorabuena al equipo de Guadalinex, creo que hacéis un excelente trabajo y con la beta de la v4.1 seguro que también. De momento la estoy bajando y en cuanto pueda la instalo y la pruebo.
      Tengo algunas preguntillas sobre la beta que quizás otros lectores compartan. Ahí van:

      1) Uso Guadalinex V4 y lo tengo todo configurado perfectamente y con mis archivos, favoritos, programas instalados, preferencias, impresoras, etc. Si meto la v4 beta ¿que tengo que formatear y cargarme todo el trabajo de estos meses? ¿Hay una opción para actualizar o algo así? De manera que actualice el núcleo y los módulos necesarios y pueda mantener mi sistema como lo tengo configurado. ¿Funciona el apt-get con update para dichos módulos o algo por el estilo? (Esto lo han preguntado antes con los repositorios pero aun nadie le ha respondido)

      2) Al traer las nuevas X y el núcleo más reciente, ¿Suben los requisitos mínimos? Aun no he visto documentación sobre esto y yo ahora mismo uso un k6 a 650Mhz, con 256 de Ram y una gráfica de 64Mb. La V4 me va de lujo, pero si pide más requisitos la beta creo que puedo tener problemas. ¿Qué se sabe de los requisitos mínimos de la beta?

      Muchas gracias,
      Un Saludo, Javi Navarrete.
      Un Saludo, Javi Navarrete....
      • Re: Guadalinex V4.1 beta

        Escrito por jorgecuatro el 05/08/2007 18:39

        jorgecuatro

        Iniciado Ancestral

        Envíos: 77

        Hola Javi:

        Pruebala como livecd o bien si te quieres meter en "faena" crea una partición para esta beta. Yo tengo una maquina exclusiva para los test, pero si no es tu caso, yo usaria la livecd. 

        Saludos.
        Hola a todos!!

        Primero mi enhorabuena al equipo de Guadalinex, creo que hacéis un excelente trabajo y con la beta de la v4.1 seguro que también. De momento la estoy bajando y en cuanto pueda la instalo y la pruebo.
        Tengo algunas preguntillas sobre la beta que quizás otros lectores compartan. Ahí van:

        1) Uso Guadalinex V4 y lo tengo todo configurado perfectamente y con mis archivos, favoritos, programas instalados, preferencias, impresoras, etc. Si meto la v4 beta ¿que tengo que formatear y cargarme todo el trabajo de estos meses? ¿Hay una opción para actualizar o algo así? De manera que actualice el núcleo y los módulos necesarios y pueda mantener mi sistema como lo tengo configurado. ¿Funciona el apt-get con update para dichos módulos o algo por el estilo? (Esto lo han preguntado antes con los repositorios pero aun nadie le ha respondido)

        2) Al traer las nuevas X y el núcleo más reciente, ¿Suben los requisitos mínimos? Aun no he visto documentación sobre esto y yo ahora mismo uso un k6 a 650Mhz, con 256 de Ram y una gráfica de 64Mb. La V4 me va de lujo, pero si pide más requisitos la beta creo que puedo tener problemas. ¿Qué se sabe de los requisitos mínimos de la beta?

        Muchas gracias,
        Un Saludo, Javi Navarrete.

        Id hacia la Luuuuzzzz...lechessss.........
      • Re: Guadalinex V4.1 beta

        Escrito por EagleScreen el 08/08/2007 15:51

        EagleScreen

        Adepto Ancestral

        Envíos: 235

        Hola, no creo que los requisitos aumenten por esos cambios.
        Yo he probado instalando desde un disco Live y va todo perfecto.
        Lo único que he visto es que ya no veo en le menú de Administración la Herramienta de configuración de particiones NTFS (ntfs-config), sé que está instalada y se puede ejecutar con Alt-F2 o desde un terminal, pero se les ha debido ir del menú la opción.
        No he probado lo que han comentado de que no se pueda instalar el KDE, pero me parece fatal, deberían corregirlo, me parece que es por algunos paquetes que han actualizado los de Guadalinex respecto a Edgy, y como el KDE sigue siendo de Edgy, parece que entra en conflicto con las versiones de esos paquetes y tiene que desactualizarlos.
        Me parece un gran acierto esta política de actualizar de vez en cuando los paquetes más importantes o que hayan sufrido cambios significativos en los últimos días, como en este caso el Kernel, eso me ha venido de perlas.
        Para los que duden, diré que lo que cabe esperar es que cuando la 4.1 sea definitiva, los cambios se apliquen a los repositorios y el propio notificador de actualizaciones proponga actualizar para los que tengan aun la 4.0.

        Primero mi enhorabuena al equipo de Guadalinex, creo que hacéis un excelente trabajo y con la beta de la v4.1 seguro que también. De momento la estoy bajando y en cuanto pueda la instalo y la pruebo.
        Tengo algunas preguntillas sobre la beta que quizás otros lectores compartan. Ahí van:

        1) Uso Guadalinex V4 y lo tengo todo configurado perfectamente y con mis archivos, favoritos, programas instalados, preferencias, impresoras, etc. Si meto la v4 beta ¿que tengo que formatear y cargarme todo el trabajo de estos meses? ¿Hay una opción para actualizar o algo así? De manera que actualice el núcleo y los módulos necesarios y pueda mantener mi sistema como lo tengo configurado. ¿Funciona el apt-get con update para dichos módulos o algo por el estilo? (Esto lo han preguntado antes con los repositorios pero aun nadie le ha respondido)

        2) Al traer las nuevas X y el núcleo más reciente, ¿Suben los requisitos mínimos? Aun no he visto documentación sobre esto y yo ahora mismo uso un k6 a 650Mhz, con 256 de Ram y una gráfica de 64Mb. La V4 me va de lujo, pero si pide más requisitos la beta creo que puedo tener problemas. ¿Qué se sabe de los requisitos mínimos de la beta?

        Muchas gracias,
        Un Saludo, Javi Navarrete.

        • Re: Guadalinex V4.1 beta

          Escrito por kakutsi el 14/08/2007 17:07

          kakutsi

          Usuario Ancestral

          Envíos: 5

          [...]
          Lo único que he visto es que ya no veo en le menú de Administración la Herramienta de configuración de particiones NTFS (ntfs-config), sé que está instalada y se puede ejecutar con Alt-F2 o desde un terminal, pero se les ha debido ir del menú la opción.
          [...]

          No se ha ido del menú, lo que pasa es que el soporte se ha visto lo suficientemente estable para poder dejarlo activado por defecto. Así que así se hizo.
          Se arregló algún problema con discos externos formateados con NTFS y se activó esto por defecto.

          No tiene sentido poner una aplicación para activar algo que el usario no entiende (ni tiene por qué entender) y que debería estar activado de forma predeterminada. Nadie se plantea si activar o desactivar la escritura en una partición VFAT o ext3. Al fin y al cabo, si tienes un disco, quieres escribir en él.

          Y se quitó del menú para no despistar al usuario, que bastantes cosas hay ya en ese menú... Pero está la utilidad instalada por si algún usuario avanzado, por alguna extraña razón, quiere desactivarlo.

          Saludos ;-)
          Juanje...
    • Re: Guadalinex V4.1 beta

      Escrito por Guadahorce el 04/08/2007 09:41

      Guadahorce

      Iniciado Ancestral

      Envíos: 56


      ¡Enhorabuena al equipo de guadalinex!

      Buena noticia para todos.

      Aunque a decir verdad, ésta es hasta ahora la versión que menos he echado de menos, me ha cogido por sorpresa totalmente.

      Deduzco de ésto que la V4 es mejor de lo que pensaba, cumpliendo mis expectativas satisfactoriamente.

      Pues nada a descargar y probar, por si hay que informar de errores.

      Una pregunta que creo importante ¿se puede actualizar de la V4.0 a la V4.1 o por el contrario toca formatear?

      Salu2

      :-) ...
    • Re: Guadalinex V4.1 beta

      Escrito por talla el 04/08/2007 12:40

      talla

      Iniciado Ancestral

      Envíos: 36

      Pues ya estoy en ello, creo que es una buena noticia, para matar estos ratos libres del verano.

      Un saludo:)
      • Re: Guadalinex V4.1 beta

        Escrito por jjgomera el 04/08/2007 16:28

        jjgomera

        Adepto Ancestral

        Envíos: 430

        LiveCD perfecto, instalacion perfecta.
        Un problemilla, una vez instalado, he intentado instalar kde, sin tocar nada de los repositorios, con synaptic no hay manera, con apt-get tampoco, sin embargo con aptitude se puede pero resolviendo algunos problemas:
        jjgomera@ordenata:~$ sudo aptitude install kde
        No se satisfacen las dependencias de los siguientes paquetes:
          libglu1-mesa-dev: Depende: libglu1-mesa (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
          libgl1-mesa-dev: Depende: libgl1-mesa-glx (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
                           Depende: libgl1-mesa-dri (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
        Resolving dependencies...
        Las acciones siguientes resolverán estas dependencias

        Desactualizar los paquetes siguientes:
        libgl1-mesa-dri [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]
        libgl1-mesa-glx [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]
        libglu1-mesa [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]

        Dejar las siguientes dependencias sin resolver:
        quanta recomienda wdg-html-reference
        La puntuación es -424

        ¿Acepta esta solución? [Y/n/q/?] y


        Si los problemas tienen solución por qué preocuparse, y si los problemas no tienen solución para qué preocuparse......
        • Re: Guadalinex V4.1 beta

          Escrito por onubatux el 05/08/2007 19:22

          onubatux

          Adepto Ancestral

          Envíos: 299

          Hola me baje e instale y estoy probando la v4.1 y la verdad es que me gusta muchísimo, tiene muy buena pinta, una de las cosas que mas me ha gustado es: AMIGU: Asistente para la MIgración a GUadalinex, creo que es un verdadero acierto para los novatos en Linux, pues cada vez que se los instalaba a algún conocido siempre pregunta.. esa opción se echaba de menos.

          LiveCD perfecto, instalacion perfecta.
          Un problemilla, una vez instalado, he intentado instalar kde, sin tocar nada de los repositorios, con synaptic no hay manera, con apt-get tampoco, sin embargo con aptitude se puede pero resolviendo algunos problemas:


          Por Cierto yo he instalado KDE sin ningún tipo de problemas desde synaptic y funciona muy bien.

          Saludos.

          Viva el software libre, viva GNU/Linux............... http://usuariodebian.blogspot.com
        • Re: Guadalinex V4.1 beta

          Escrito por EagleScreen el 08/08/2007 15:54

          EagleScreen

          Adepto Ancestral

          Envíos: 235

          Me parece un problema importante lo del KDE, yo que tú informaría de ello en el control de errores: www.guadalinex.org/errores
          LiveCD perfecto, instalacion perfecta.
          Un problemilla, una vez instalado, he intentado instalar kde, sin tocar nada de los repositorios, con synaptic no hay manera, con apt-get tampoco, sin embargo con aptitude se puede pero resolviendo algunos problemas:
          jjgomera@ordenata:~$ sudo aptitude install kde
          No se satisfacen las dependencias de los siguientes paquetes:
            libglu1-mesa-dev: Depende: libglu1-mesa (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
            libgl1-mesa-dev: Depende: libgl1-mesa-glx (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
                             Depende: libgl1-mesa-dri (= 6.5.1~20060817-0ubuntu3) pero está instalado 6.5.2-3ubuntu7~toro.
          Resolving dependencies...
          Las acciones siguientes resolverán estas dependencias

          Desactualizar los paquetes siguientes:
          libgl1-mesa-dri [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]
          libgl1-mesa-glx [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]
          libglu1-mesa [6.5.2-3ubuntu7~toro (now) -> 6.5.1~20060817-0ubuntu3 (edgy)]

          Dejar las siguientes dependencias sin resolver:
          quanta recomienda wdg-html-reference
          La puntuación es -424

          ¿Acepta esta solución? [Y/n/q/?] y



    • Re: Guadalinex V4.1 beta

      Escrito por Tocinete el 05/08/2007 19:15

      Tocinete

      Iniciado Ancestral

      Envíos: 93


      Ya he probado la Live 4.1 beta, me gustaría comentar un par de cosas:

      • En la pantalla de inicio o arranque, la imagen de fondo aparece V4, pero en el escritorio aparece V4.1 beta por que esta diferencia?
      • Al verificar la integridad del disco, si no se encuentran errores en el disco aparece este mensaje " La comprobación encontró 0 errores" este fallo ya se había reportado en el control de errores en la versión V4. Creo que mas lógico un mensaje " La comprobación no encontró errores"
      • El monitor del módem sigue desactivada la opción Activar conexión, reportado control de errores id=1315

      Esto es lo que puedo aportar,enhorabuena a todo el equipo.

      Un saludo,

      ......
    • Re: Guadalinex V4.1 beta

      Escrito por rafaguinness el 06/08/2007 23:17

      rafaguinness

      Adepto Ancestral

      Envíos: 436

      Hola

      Tan solo he podido evaluar y echar un vistazo al Guadalinex v4.1. en modo Live-CD. Uno de los aspectos a mi juicio que debería haberse mejorado es el funcionamiento de la suite ofimática OpenOffice. Sin embargo he vuelto a comprobar que el gestor de bases de datos Base sigue sin estar afinado. Esperaba que en la versión 2.2. se hubieran solventado algunos problemas relacionados con que por ejemplo, los asistentes para creación de formularios (los de informes no lo he comprobado) funcionen y no se tenga que recurrir a la creación en vista diseño. En fin, es un problema que se viene arrastrando desde la versión de OpenOffice 2.0. y parece ser que sigue igual. Lo curioso es que bajo sistema operativo Windows sí funcionan perfectamente todas las funcionalidades de OpenOffice. Será que hay menos soporte en Linux, no sé.

      Por otra parte, se menciona la existencia de un conversor de bases de datos de MS-Access a OpenOffice. Me gustaría saber si se encuentra dicho conversor dentro de OpenOffice Base o si es una aplicación independiente y cómo se llama en su caso.

      Igual hay otras utilidades también importantes para el correcto funcionamiento de un ordenador, pero a mi entender una buena suite ofimática es uno de los recursos que más veces y con más frecuencia utilizamos cuando trabajamos con un ordenador.

      Saludos.
      • Re: Guadalinex V4.1 beta

        Escrito por alfem el 07/08/2007 10:17

        alfem

        Equipo Guadalinex

        Envíos: 434


        Por otra parte, se menciona la existencia de un conversor de bases de datos de MS-Access a OpenOffice. Me gustaría saber si se encuentra dicho conversor dentro de OpenOffice Base o si es una aplicación independiente y cómo se llama en su caso.

        Existe un conversor, y está incluido en guadalinex v4.1, aunque no forma parte de OpenOffice (véase la noticia con la que comienza este hilo del foro).

        Prueba a hacer click con el botón derecho sobre un archivo de Access (.mdb) en el gestor de ficheros Nautilus.

        Saludos, Alfonso E.M....
    • Re: Guadalinex V4.1 beta

      Escrito por prfernandezche2 el 07/08/2007 22:20

      prfernandezche2

      Adepto Ancestral

      Envíos: 812

      A probar tocan.
      Me acabo de enterar de la grata noticia. Vaya retraso.
      Saludos.
      el ejemplo no es la única manera de influir en los demás es la única. A. Einstein.
      • Re: Guadalinex V4.1 beta

        Escrito por novalinex el 09/08/2007 00:20

        novalinex

        Adepto Ancestral

        Envíos: 147

        ¿Para cuando se espera la versión definitiva?

        ¿No sería mejor sacar directamente la V5 basandose en la Ubuntu 7.10?

        • Re: Guadalinex V4.1 beta

          Escrito por ehitman el 09/08/2007 23:12

          ehitman

          Maestro Ancestral

          Envíos: 2229

          ¿No sería mejor sacar directamente la V5 basandose en la Ubuntu 7.10?

          ¿Y desaprovechar todo el trabajo que se ha hecho con la V4?

          Sinceramente, no me hace gracia la idea de una versión de Guadalinex cada año. Prefiero que se vaya mejorando cada versión con actualizaciones, suplementos.....

          Saludos.
          "Sólo cuando el último árbol esté muerto, el último río envenenado, y el último pez atrapado, nos daremos cuenta que no se puede comer dinero"
          • Re: Guadalinex V4.1 beta

            Escrito por jjgomera el 10/08/2007 16:52

            jjgomera

            Adepto Ancestral

            Envíos: 430

            Por cierto, ayer fue instalar ktorrent y al ejecutarlo colgarse guadalinex, pero tranquilos que la culpa no es de guadalinex, lo instalo también en feisty y se cuelga también, 3 veces en media hora, más que en tres meses 80

            A alguien más le ha pasado?

            Existe algún archivo que registre esos errores para poder saber de qué es el cuelgue?
            Si los problemas tienen solución por qué preocuparse, y si los problemas no tienen solución para qué preocuparse......
            • V4.1 y escaner canon lide 20

              Escrito por franchi05 el 12/08/2007 23:08

              franchi05

              Usuario Ancestral

              Envíos: 9


              Saludos para tod@s, estoy esperando que termine de descargar para probarla, tengo una pregunta por si alguien me puede ayudar.
              Cuando instale ubuntu 7.04 el escaner canon lide 20 no me funcionaba correctamente por un problemilla de algo que consiste en que deja los puestos USB en suspenso y luego no sabia cual utilizar, o algo así, perdonar mi ignorancia pero despues de mucho googlear, fue lo que saque en claro. Esto solo me ocurria con el kernel 2.20 que es el que utiliza ubuntu 7.04, que es el mismo que ahora va a utilizar guada V4.1, por la tanto, alguien que haya tenido el mismo problema que yo ha conseguido solucionarlo???.

              Muchas gracias Guadaluneros.
              No al soporte gratuito de windows, Que vayan al servicio técnico, ya está bien el camelo de que GNU-LINUX es dificil,
              • Re: V4.1 y escaner canon lide 20

                Escrito por javi31787 el 13/08/2007 15:48

                javi31787

                Adepto Ancestral

                Envíos: 206

                Hola a todos

                Ojo con el kernel 2.20, este incluye el módulo rt73usb que no funciona, en Guadalinex v4 puedo instalar mi Wifi con ndiswrapper fácilmente a través de la herramienta que tiene y con la Guadalinex v4.1 me es imposible ya que está el dichoso rt73usb, que ni desabilitando logro hacer funcionar ndiswrapper.

                Un saludo a todos
                .::Me gustaría ser tu pensamiento, para saber cuando te acuerdas de mí::............. kenoby31(arroba)gmail.com...
              • Re: V4.1 y escaner canon lide 20

                Escrito por emalejandro el 02/10/2007 05:06

                emalejandro

                Visitante Ancestral

                Envíos: 1

                Hey!!!



                Pues parece a primera vista mejor qe la anterior. El problema que tengo es que ya no puedo instalar mi tarjeta wireless Dell 1470. En la versión V4 la instalé con Ndiswrapper y salió todo bien, pero ahora con V4.1 no puedo instalarla. Se ve mejor, además que el lector Orca es más humano. En fin, tuve que desinstalarla porque es imprescindible , mas la wifi. Ahora el lio es que no se como eliminar las particiones y reasignar ese espacio a V4.0. Espero que podais ayudarme
    • Re: Guadalinex V4.1 beta

      Escrito por Marduk el 14/08/2007 01:28

      Marduk

      Maestro Ancestral

      Envíos: 1364

      Soy el único que no puede postear errores sobre esta versión en la forja porque no han metido una sección de guadalinex 4.1?
      Ays....
      NO a las patentes de software...
      • Escaner Canon lide 20

        Escrito por franchi05 el 15/08/2007 01:11

        franchi05

        Usuario Ancestral

        Envíos: 9


        Retiro el mensaje anterior, lo he probado y el escaner funciona perfectamente.

        No al soporte gratuito de windows, Que vayan al servicio técnico, ya está bien el camelo de que GNU-LINUX es dificil,
      • Re: Guadalinex V4.1 beta

        Escrito por Tocinete el 15/08/2007 10:41

        Tocinete

        Iniciado Ancestral

        Envíos: 93

        Marduk,

        Si se puede postear errores en la forja y esta creado el proyecto Guadalinex V4.1.

        Saludos,

        Soy el único que no puede postear errores sobre esta versión en la forja porque no han metido una sección de guadalinex 4.1?
        Ays....

        ......
    • Re: Guadalinex V4.1 beta

      Escrito por gmolleda el 20/08/2007 14:41

      gmolleda

      Adepto Ancestral

      Envíos: 229

      Cuidado con los siguientes errores de la Ubuntu 7.04 (Feisty Fawn) que espero que no estén heredados en la Guadalinex V. 4.1

      1.- Algunos escáner no funcionan: por ejemplo el EPSON Perfection 1670, aunque creo que hay otros más. El error dicen que es del kernel 2.6.20, pero yo compilé el 2.6.21 y aunque sí se podía escanear un folio, luego se quedaba bloqueado.

      2.- Han añadido un sistema de detección de redes wireless estupendo por defecto. Pero resulta que al conectarte, si te ha pedido la clave WEP, pues te pide que pongas una clave para el Anillo de claves. Cada vez que inicias el ordenador con wireless te pide esa clave para abrir el anillo de claves. Vamos, un peñazo que hace que lo mejor siga siendo configurar la red por el administrador de Red.

      Espero poder bajarme el CD en el trabajo en Septiembre, porque con mi conexión de 1GB de descarga, como me pase me clavan 5€ extras en la factura del teléfono (tercermundista los precios de ADSL en España).

      [EDITO]: Ya lo he probado: Desde Live-CD el escáner me ha escaneado bien (se bloqueó tras el segundo escaneo pero más bien parece que fue azar), así que pinta bien. Respecto al anillo de claves en la wifi, para probarlo tendría que instalar el Guada en el portátil ya que solo sé probarlo reiniciando, y desde el CD-Live pues no creo que guarde las contraseñas al reiniciar y por tanto no podría probarlo.[/Edito]

      Saludos.
      .........
      • Re: Guadalinex V4.1 beta

        Escrito por novalinex el 20/08/2007 19:49

        novalinex

        Adepto Ancestral

        Envíos: 147


        Cuidado con los siguientes errores de la Ubuntu 7.04 (Feisty Fawn) que espero que no estén heredados en la Guadalinex V. 4.1

        1.- Algunos escáner no funcionan: por ejemplo el EPSON Perfection 1670, aunque creo que hay otros más. El error dicen que es del kernel 2.6.20, pero yo compilé el 2.6.21 y aunque sí se podía escanear un folio, luego se quedaba bloqueado.

        2.- Han añadido un sistema de detección de redes wireless estupendo por defecto. Pero resulta que al conectarte, si te ha pedido la clave WEP, pues te pide que pongas una clave para el Anillo de claves. Cada vez que inicias el ordenador con wireless te pide esa clave para abrir el anillo de claves. Vamos, un peñazo que hace que lo mejor siga siendo configurar la red por el administrador de Red.

        Espero poder bajarme el CD en el trabajo en Septiembre, porque con mi conexión de 1GB de descarga, como me pase me clavan 5€ extras en la factura del teléfono (tercermundista los precios de ADSL en España).

        Saludos.


        ¿Veis la Beta ya madura para instalarla por defecto? ¿Se podrá actualizar desde la propia distro o habrá que reinstalar la definitiva desde cero?

        ¿Para cuando saldrá la definitiva? O al menos una RC ¿alguna pista?

        • Re: Guadalinex V4.1 beta

          Escrito por javi31787 el 20/08/2007 23:19

          javi31787

          Adepto Ancestral

          Envíos: 206

          ¿Veis la Beta ya madura para instalarla por defecto?     

          Yo por ejemplo con la Guadalinex v4 me era fácil configurar mi aparato wifi y con la v4.1 me es imposible, pasate por el control de errores y echa un vistazo.

          Saludos
          .::Me gustaría ser tu pensamiento, para saber cuando te acuerdas de mí::............. kenoby31(arroba)gmail.com...
          • Re: Guadalinex V4.1 beta

            Escrito por pjuri el 25/08/2007 14:32

            pjuri

            Adepto Ancestral

            Envíos: 120


            ¿Veis la Beta ya madura para instalarla por defecto?     

            Yo por ejemplo con la Guadalinex v4 me era fácil configurar mi aparato wifi y con la v4.1 me es imposible, pasate por el control de errores y echa un vistazo.

            Saludos


            A mi me ocurre lo mismo, sin grandes problemas para configurar la wifi en la V4, y con la beta ni por activa ni por pasiva. De todas formas, la mejor para configurar la wifi para mi equipo es la V3. La v4, regularcilla, y la beta, lo dicho.

            Al control de errores.

            Saludos

            ...
    • Re: Guadalinex V4.1 beta

      Escrito por LumenDanai el 29/08/2007 08:53

      LumenDanai

      Iniciado Ancestral

      Envíos: 67


      Fenomenal!
      Muchas gracias, sois unas máquinas. ;)

      Lo que me pregunto es si entrará la v4.1 como actualizacion para la v.4... o me tengo que reinstalar linux... cosa que no me viene nada bien....
      Solo pregunto!

      Saludos!


      "Ver es creer. Pero sentir, es estar seguro"
    • Re: Guadalinex V4.1 beta

      Escrito por babuino el 17/09/2007 19:07

      babuino

      Iniciado Ancestral

      Envíos: 85

      • Cuando salga la versión 4.1 definitiva es clave que se pueda actualizar a partir de la versión 4.0 desde los repositorios (vía apt).
      • No he encontrado esto en el anuncio, pero supongo que es porque se trata de una versión beta. Una de las mejores características de las distribuciones linux (y muy presente en las derivadas de Debian, como Ubuntu, y de ésta Guadalinex) es la posibilidad de actualizar el sistema sin necesidad de reinstalarlo (¡incluso sin necesidad de reiniciarlo!).
      • Espero que Guadalinex sepa hacer adecuadamente ("a la Debian") la transición de 4.0 a 4.1.

      ------------------------------------------------------------------------------------------------
      [Fuera de Tema]
      "Iniciado", "iniciado venerable", "adepto",... lo siento, no me gusta esta forma de clasificar (¿o calificar?) a los usuarios de la web. Parecemos miembros de una secta. :-(
      ¿No podríamos volver a un sistema de estrellitas/puntos?
      ------------------------------------------------------------------------------------------------

       
      ...
    • Re: Guadalinex V4.1 beta

      Escrito por Tocinete el 23/09/2007 23:18

      Tocinete

      Iniciado Ancestral

      Envíos: 93


      Ya está disponible para prueba la versión 4.1 de Guadalinex.

      Esta versión mejora el soporte para equipos y dispositivos de reciente fabricación mediante la inclusión de versiones del kernel (2.6.20-15) y la interfaz gráfica (X.org) procedentes de la última Ubuntu estable (7.04, Feisty Fawn).

      Adicionalmente, se actualizan versiones de las aplicaciones que han tenido cambios relevantes:

      • OpenOffice.org (2.2) que ya incluye soporte para firma electrónica
      • Asistente de conexión 3G (incorpora nuevos dispositivos de Vodafone y Movistar)
      • Orca (2.19.4), aplicación de accesibilidad para personas con discapacidad visual


      y se añaden otras nuevas de particular interés

      • Nuevas voces en castellano para Festival (Hispavoces)
      • Conversor de "bases de datos" MS-Access a formato de OpenOffice.org Base
      • AMIGU: Asistente para la MIgración a GUadalinex
      • Utilidad de notificación de unidades montadas "mount-systray"
      • Acceso en escritura a particiones ntfs (Windows)


      Merecen particular mención:

      • las nuevas voces, desarrolladas por la Junta de Andalucía para Guadalinex (aunque pueden emplearse en cualquier distribución que incluya Festival), que mejoran enormemente la calidad de la anteriormente disponible y posibilitan el uso de Orca con recursos totalmente libres y el desarrollo de toda una gama de aplicaciones que incluyan salida hablada. La voz femenina es la primera disponible para Festival en castellano.
      • el asistente de migración AMIGU. Muchas personas prueban Guadalinex, les gusta, incluso lo instalan permanentemente en su disco duro, pero lo olvidan porque sus documentos, su correo, su música, sus fotos, etc. las tiene "en otro sistema operativo". Amigu viene a solventar este problema permitiendo la migración automática de la mayoría de datos y configuraciones de los programas más comunes. Más detalles en la página del proyecto.
      • mount-systray aparece como un icono parpadeante en la bandeja de sistema (barra superior) cuando montas algún pendrive o disco externo y te recuerda periódicamente que debes desmontarlo de forma segura antes de desconectarlo. Si no formas parte de la legión de olvidadizos :-) puedes desactivar el aviso facilmente.


      Esperamos que el paso de beta a versión definitiva sea rápido gracias a vuestra ayuda y a la buena calidad de partida de la V4.0.

      Descargar la versión beta
      Después de mirar un poco más al detalle las novedades de Ubuntu 7.04, me he dado cuenta que la versión de escritorio
      Gnome sigue siendo la 2.16.1 en Guadalinex V4.1 beta, pero en Ubuntu 7.04 es la 2.18.1 por que esta diferencia?
      Tal vez estaría bien incorporar esta versión, incluye muchas mejoras. Por que supongo que integrar la 2.20 será para una versión
      futura de Guadalinex no?
      Saludos,

      ......
      • Re: Guadalinex V4.1 beta

        Escrito por espartaco el 24/09/2007 07:24

        espartaco

        Maestro Ancestral

        Envíos: 2081



        Después de mirar un poco más al detalle las novedades de Ubuntu 7.04, me he dado cuenta que la versión de escritorio
        Gnome sigue siendo la 2.16.1 en Guadalinex V4.1 beta, pero en Ubuntu 7.04 es la 2.18.1 por que esta diferencia?
        Tal vez estaría bien incorporar esta versión, incluye muchas mejoras. Por que supongo que integrar la 2.20 será para una versión
        futura de Guadalinex no?

        Por los plazos de lanzmiento que sigue Guadalinex la V5 llevara seguramente Gnome 2.22 ó 2.24.
        Saludos,

        Un saludo.
      • Re: Guadalinex V4.1 beta

        Escrito por IndioCabreao el 24/09/2007 19:07

        IndioCabreao

        Maestro Ancestral

        Envíos: 5163

        Después de mirar un poco más al detalle las novedades de Ubuntu 7.04, me he dado cuenta que la versión de escritorio
        Gnome sigue siendo la 2.16.1 en Guadalinex V4.1 beta, pero en Ubuntu 7.04 es la 2.18.1 por que esta diferencia?
        Tal vez estaría bien incorporar esta versión, incluye muchas mejoras. Por que supongo que integrar la 2.20 será para una versión
        futura de Guadalinex no?
        Saludos,


        Holas...entonces parece que vamos por delante, ya que Guadalinex v4.1 esta basada en Edgy y no en Feisty como pareces haber entendido. Solo tiene de Feisty el kernel y xorg.

        El anuncio de la v4.1 parece que ha confundido a muchas personas :-(
        Yo la verdad es que no entiendo muy bien la salida de esta beta, cuando la v4 va muy bien. El trabajo no estaria mejor empleado empaquetando programas que no estan en Edgy, actualizando otros programas (por ejemplo amsn, amule, etc) o trabajando en la siguiente Guadalinex?

        Saludos
        FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
        • Re: Guadalinex V4.1 beta

          Escrito por Tocinete el 24/09/2007 20:19

          Tocinete

          Iniciado Ancestral

          Envíos: 93

          Pues tienes razón IndioCabreao, creo que soy una de esas personas que pensaba que esta nueva versión V4.1 estaba basada
          en Festy. No se podría incluir la versión 2.18.1 de Gnome? lleva muchas mejoras y sobretodo por la gestión de baterías para
          equipos portátiles. También es cierto que se podría aprovechar para actualizar diferentes aplicaciones como tu bien dices.

          Esperemos que nuevamente el equipo nos sorprenda con nuevas mejoras como esta o cualquier otra.

          Un saludo,

          Después de mirar un poco más al detalle las novedades de Ubuntu 7.04, me he dado cuenta que la versión de escritorio
          Gnome sigue siendo la 2.16.1 en Guadalinex V4.1 beta, pero en Ubuntu 7.04 es la 2.18.1 por que esta diferencia?
          Tal vez estaría bien incorporar esta versión, incluye muchas mejoras. Por que supongo que integrar la 2.20 será para una versión
          futura de Guadalinex no?
          Saludos,


          Holas...entonces parece que vamos por delante, ya que Guadalinex v4.1 esta basada en Edgy y no en Feisty como pareces haber entendido. Solo tiene de Feisty el kernel y xorg.

          El anuncio de la v4.1 parece que ha confundido a muchas personas :-(
          Yo la verdad es que no entiendo muy bien la salida de esta beta, cuando la v4 va muy bien. El trabajo no estaria mejor empleado empaquetando programas que no estan en Edgy, actualizando otros programas (por ejemplo amsn, amule, etc) o trabajando en la siguiente Guadalinex?

          Saludos

          ......
        • Re: Guadalinex V4.1 beta

          Escrito por jjgomera el 25/09/2007 00:33

          jjgomera

          Adepto Ancestral

          Envíos: 430

          Yo la verdad es que no entiendo muy bien la salida de esta beta, cuando la v4 va muy bien


          Creéme, si tuvieras un ordenador con disco sata y algun chipset de la placa base puñetero a lo mejor opinabas diferente, aunque por otra parte quizá se podría haber hecho con una simple actualización del kernel.

          PD: el que no corre vuela, en gnulinex también acaban de sacar una versión para corregir eso.
          Si los problemas tienen solución por qué preocuparse, y si los problemas no tienen solución para qué preocuparse......
          • Re: Guadalinex V4.1 beta

            Escrito por IndioCabreao el 25/09/2007 02:35

            IndioCabreao

            Maestro Ancestral

            Envíos: 5163


            Yo la verdad es que no entiendo muy bien la salida de esta beta, cuando la v4 va muy bien


            Creéme, si tuvieras un ordenador con disco sata y algun chipset de la placa base puñetero a lo mejor opinabas diferente, aunque por otra parte quizá se podría haber hecho con una simple actualización del kernel.

            PD: el que no corre vuela, en gnulinex también acaban de sacar una versión para corregir eso.
            Exacto. Ese mismo kernel listo para actualizar en los repositorios...y que cambie el kernel quien quiera. Pero ni siquiera los que ya tenemoss la v4 podemos hacerlo. Me refiero a esto mismo, no a que no venga bien esa actualizacion del kernel...pero una distro completa para actualizar el kernel, me parece demasiado.

            Saludos
            FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
            • Re: Guadalinex V4.1 beta

              Escrito por tsubasa el 12/10/2007 18:50

              tsubasa

              Iniciado Ancestral

              Envíos: 60

              Y la versión 4.1 definitiva para cuando...

              Solo como nota curiosa, esta pagina concretamente me tira el navegador Safari (ahora estoy en OS X). ¿explicación?

              PD: ahora he podido postear con Camino.
              MAC OS X 10.5 (Leopard) Powered
Buscador
Menú
Los que más escribieron en el último año
1

seneka77

15
2

indiocabreao

6
3

miancatri

4
4

jacobcors

4
5

lukenlow

4
6

damianosullivan

3
7

eulogos

3
8

sseneca101

3
9

transistor47

2
10

azamrod

2
11

saeed

2
12

josepanadero

2
13

bank0000cb

1
14

daniel25

1
15

evaaa

1
16

daniel1975

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: