Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

Se desinstala todo

Volver al foro (Usando Guadalinex V5)
Orden:   
  • Escrito por frjlara el 03/11/2008 10:16

    frjlara

    Adepto Ancestral

    Envíos: 274

    Hola a todos,

    Pues resulta que me he instalado la v5 porque con la v4 no sé cómo se configura wifi para que funcione con la red segura de la universidad. Seguramente se puede pero no encuentro dónde poner Tipo Phase2: PAP. Con la v5 me iba bastante bien hasta que quise instalar el nautilus open terminal para abrir una carpeta directamente en una terminal. Escribí en una terminal "sudo aptitude install nautilus-open-terminal" y al darle al Enter empezaron a desinstalarse todos los programas. El sistema quedó inutilizable y al final tuve que formatear y reinstalar. En esta segunda ocasión pude instalar el nautilus open terminal siguiendo el mismo procedimiento anterior sin problemas. Pero al intentar instalar un tema para cambiar la apariencia volví a ver en la terminal que se estaban desisntalando todos los programas igual que la vez anterior. Rápidamente cerré la terminal para evitar que el proceso continuase pero ahora cuando inicio Guadalinex no se ejecuta el modo gráfico, sólo en modo consola. Si alguien tiene alguna sugerencia...

    Saludos.

    • Re: Se desinstala todo

      Escrito por Chrysaor el 03/11/2008 11:05

      Chrysaor

      Adepto Ancestral

      Envíos: 919


      Hola a todos,

      Pues resulta que me he instalado la v5 porque con la v4 no sé cómo se configura wifi para que funcione con la red segura de la universidad. Seguramente se puede pero no encuentro dónde poner Tipo Phase2: PAP. Con la v5 me iba bastante bien hasta que quise instalar el nautilus open terminal para abrir una carpeta directamente en una terminal. Escribí en una terminal "sudo aptitude install nautilus-open-terminal" y al darle al Enter empezaron a desinstalarse todos los programas. El sistema quedó inutilizable y al final tuve que formatear y reinstalar. En esta segunda ocas.


      ión pude instalar el nautilus open terminal siguiendo el mismo procedimiento anterior sin problemas. Pero al intentar instalar un tema para cambiar la apariencia volví a ver en la terminal que se estaban desisntalando todos los programas igual que la vez anterior. Rápidamente cerré la terminal para evitar que el proceso continuase pero ahora cuando inicio Guadalinex no se ejecuta el modo gráfico, sólo en modo consola. Si alguien tiene alguna sugerencia...

      Saludos.

      Mira los repositorios y elimina el que no sea de guadalinex V5.

      ¿Instalaste el plugin de flash desde acrobat? Si lo hiciste habilitaste un repositorio de ubuntu
      deb http://archive.ubuntu.com/ubuntu/ hardy multiverse
      que es el que hace que se te desinstale todo. Por lo que tienes que quitarlo.

      Para ver los repositorios tienes dos formas:
      1. Editando sources.list: sudo gedit /etc/apt/sources.list
      2. A través de synaptic: configuración - repositorios
      3. Después debes de actualizar el repositorio: sudo aptitude update
      Saludos
      "No son los golpes ni las caídas las que hacen fracasar al hombre; sino su falta de voluntad para levantarse y seguir adelante."
      • Re: Se desinstala todo

        Escrito por frjlara el 03/11/2008 15:45

        frjlara

        Adepto Ancestral

        Envíos: 274

        Ante todo, gracias por la respuesta. El plugin de flash lo instalé desde Firefox al entrar en una página web que me decía que tenía que instalarlo. Simplemente hice clic en instalar plugin. Entonces, ¿cómo debería instalarlo? ¿Viene en el disco opcional? ¿Habrá que tener también este cuidado en la versión final  o es sólo un problema de la RC?

        Efectivamente estaba habilitado el repositorio de Ubuntu. Para verlo ejecuté sudo nano /etc/apt/sources.list (con el problema me desapareció el entorno gráfico). Pero al hacer sudo aptitude update me dice:
        E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
        E: No se pudo reconstruir el almacén de paquetes

        Entonces, imagino que no queda más remedio que formatear y reinstalar todo de nuevo y la próxima vez no instalar el plugin de flash.
        Saludos.
        • Re: Se desinstala todo

          Escrito por Chrysaor el 03/11/2008 17:41

          Chrysaor

          Adepto Ancestral

          Envíos: 919


          Ante todo, gracias por la respuesta. El plugin de flash lo instalé desde Firefox al entrar en una página web que me decía que tenía que instalarlo. Simplemente hice clic en instalar plugin. Entonces, ¿cómo debería instalarlo? ¿Viene en el disco opcional? ¿Habrá que tener también este cuidado en la versión final  o es sólo un problema de la RC?
          Instala flashplugin-nonfree

          sudo apt-get install flashplugin-nonfree

          Efectivamente estaba habilitado el repositorio de Ubuntu. Para verlo ejecuté sudo nano /etc/apt/sources.list (con el problema me desapareció el entorno gráfico). Pero al hacer sudo aptitude update me dice:
          E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
          E: No se pudo reconstruir el almacén de paquetes

          Entonces, imagino que no queda más remedio que formatear y reinstalar todo de nuevo y la próxima vez no instalar el plugin de flash.

          No, no tienes que formatear, linux no es windows.
          Saludos.
          EL archivo de sources.list te tiene que quedar de la siguiente forma:


          #deb cdrom:[Guadalinex V5 _Lobo_ - Alpha i386 (20080918)]/ lobo main restricted

          deb http://v5.guadalinex.org/ubuntu hardy main restricted universe multiverse
          deb http://v5.guadalinex.org/guadalinex-lobo lobo main restricted universe multiverse
          deb http://v5.guadalinex.org/guadalinex-lobo lobo-updates main restricted universe multiverse
          deb http://v5.guadalinex.org/guadalinex-lobo lobo-security main restricted universe multiverse
          deb http://v5.guadalinex.org/guadalinex-lobo lobo-backports main restricted universe multivers
          e

          Después actualiza, si te da el mismo error entonces en un terminal:

          sudo dpkg --configure -a
          "No son los golpes ni las caídas las que hacen fracasar al hombre; sino su falta de voluntad para levantarse y seguir adelante."
          • Re: Se desinstala todo

            Escrito por frjlara el 03/11/2008 19:00

            frjlara

            Adepto Ancestral

            Envíos: 274

            Gracias Chrysaor, efectivamente ejecutando sudo dpkg --configure -a ya no da error. El problema ahora es cómo reinstalar el escritorio porque me he quedado sólo con el modo consola. Buscando en Google he visto que hay dos modos:

            sudo apt-get install gnome
            Pero parece que este es más completo

            sudo aptitude install ubuntu-desktop
            El caso es que después de haberlo intentado con los dos, vuelvo a tener el escritorio pero no funciona bien porque no hay nada en los menús "Aplicaciones" y "Sistema".
            • Re: Se desinstala todo

              Escrito por Chrysaor el 03/11/2008 20:14

              Chrysaor

              Adepto Ancestral

              Envíos: 919


              Gracias Chrysaor, efectivamente ejecutando sudo dpkg --configure -a ya no da error. El problema ahora es cómo reinstalar el escritorio porque me he quedado sólo con el modo consola. Buscando en Google he visto que hay dos modos:

              sudo apt-get install gnome
              Pero parece que este es más completo

              sudo aptitude install ubuntu-desktop
              El caso es que después de haberlo intentado con los dos, vuelvo a tener el escritorio pero no funciona bien porque no hay nada en los menús "Aplicaciones" y "Sistema".

              Bueno esto no es muy ortodoxo pero te puede servir, me paso algo parecido y me dijo que eliminaria todos estos paquetes, dije que no, pero pregunte por qué me salio esta barbaridad. Estos eran los paquetes que me quería eliminar, puedes probar y en caso de que no te sirva, puedes usar el metodo windows, osea volver a reinstalar de todas formas yo intentaría esto.

              Instala todo estos paquetes [corta y pega en un terminal]

              sudo apt-get install accessibility-profiles amigu amsn at at-spi audacity avidemux avidemux-common bluetooth bluez-pcmcia-support brasero brltty brltty-x11 bug-buddy byzanz cheese compiz compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-gnome compizconfig-backend-gconf contact-lookup-applet dasher dasher-data dcraw devede dict-jargon discover1 discover1-data dkms dmz-cursor-theme dnsutils dosfstools dpatch dumphive eciadsl ekiga eog espeak-data evolution evolution-common evolution-exchange evolution-plugins fast-user-switch-applet festival festvox-palpc16k festvox-sflpc16k file-roller firefox-3.0-gnome-support firefox-gnome-support firestarter ftp fuse-utils gcalctool gconf-editor gdebi gdebi-core gdk-imlib11 gdm gedit gedit-common gedit-plugin-tloleo gnochm gnome-accessibility-themes gnome-bin gnome-cards-data gnome-games gnome-games-data gnome-libs-data gnome-nettool gnome-orca gnome-pilot gnome-pilot-conduits gnome-spell gnome-system-tools gnome-themes gok gpaint grepmap grubaker gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-tools gthumb gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf gtk2-engines-ubuntulooks gtkhtml3.14 guadalinex-about guadalinex-artwork guadalinex-desktop-conf guadalinex-example-content guadalinex-standard guadalinex-user-manual gucharmap guile-1.6-libs gwget hermeshardware hermeshardware-actors hermeshardware-guada human-icon-theme human-theme icedax imlib-base info informe-diagnostico inputattach iptables iputils-tracepath jockey-gtk lemurae libart2 libatspi1.0-0 libbeagle1 libboost-date-time1.34.1 libboost-thread1.34.1 libbrlapi0.5 libchm1 libdiscover1 libdmx1 libdns32 libdvbpsi4 libebml0 libedit2 libelfg0 libespeak1 libestools1.2 libexchange-storage1.2-3 libfuse2 libgail-gnome-module libgdk-pixbuf2 libggz2 libggzcore9 libggzmod4 libgnome-pilot2 libgnome-speech7 libgnome32 libgnomesupport0 libgnomeui32 libgnomevfs2-bin libgnorba27 libgnorbagtk0 libgtkhtml3.14-19 libgtksourceview2.0-0 libgtksourceview2.0-common libguile-ltdl-1 libhesiod0 liblpint-bonobo0 libmatroska0 libnm-glib0 libntfs-3g23 libopal-2.2 liborbit0 libpisock9 libpisync1 libportaudio0 libpt-1.10.10 libpt-1.10.10-plugins-alsa libpt-1.10.10-plugins-v4l libpulse-browse0 libpulsecore5 libpurple0 libqthreads-12 libsdl-image1.2 libsilc-1.1-2 libsnack2 libtar libvlc0 libwxbase2.6-0 libwxgtk2.6-0 libxevie1 libxosd2 libzephyr3 logrotate lshw mcpp memtest86+ mozilla-plugin-vlc multisync nano nautilus-image-converter nautilus-sendto nautilus-share ndisgtk ndiswrapper-common ndiswrapper-utils-1.9 ntfs-3g onboard openoffice.org-filter-mobiledev openoffice.org-gnome openoffice.org-gtk openoffice.org-math openoffice.org-officebean openssh-client parted pidgin pidgin-data pkg-config popularity-contest pppconfig pppoeconf pulseaudio pulseaudio-esound-compat pulseaudio-utils python-brlapi python-chm python-crypto python-gtksourceview2 python-pyatspi python-serial python-syck python-twisted python-twisted-bin python-twisted-conch python-twisted-core python-twisted-lore python-twisted-mail python-twisted-names python-twisted-news python-twisted-runner python-twisted-web python-twisted-words python-tz python-utmp python-virtkey python-wxgtk2.6 python-wxversion python-xml python-zopeinterface rdesktop rsync sarg screensaver-default-images seahorse slocate soundtracker sqlite squid squid-common squidguard ssh-askpass-gnome sun-java6-plugin system-config-printer-gnome tangerine-icon-theme tango-icon-theme tango-icon-theme-common tcl8.5 tcltls time tk8.5 transmission-common transmission-gtk tsclient ubuntu-artwork ubuntu-gdm-themes ubuntu-sounds ubuntu-wallpapers ufw update-manager update-manager-core update-notifier usplash-theme-guadalinex vlc vlc-nox vlc-plugin-pulse vlc-plugin-sdl vodafone-mobile-connect-card-driver-for-linux watermain whois xaw3dg xdg-user-dirs-gtk xresprobe xserver-xorg-video-amd xulrunner-1.9-gnome-support zenity
              "No son los golpes ni las caídas las que hacen fracasar al hombre; sino su falta de voluntad para levantarse y seguir adelante."
              • Re: Se desinstala todo

                Escrito por frjlara el 04/11/2008 09:51

                frjlara

                Adepto Ancestral

                Envíos: 274

                Gracias de nuevo Chrysaor. Lo cierto es que al final he optado por el método windows (reinstalar todo de nuevo), y si a alguien le pasa (y me extraña que no le haya pasado a más gente puesto que lo único que hice fue entrar a una web e instalar el plugin de flash que firefox me preguntó si deseaba instalar) es la opción que le recomiendo por ser la más rápida y fiable. Hay que tener en cuenta que si esto ocurre te quedas sólo con el modo consola y se hace más complicado ejecutar todos esos comandos.
                Por otro lado, a mí no me preguntó si deseaba habilitar el repositorio de Ubuntu o desinstalar todos esos paquetes. Simplemente instalé el plugin de flash y luego ejecuté el comando para instalar nautilus-open-terminal, y a partir de ahí empezó automáticamente a desinstalarlo todo. Ahora me pregunto si el responsable de todo esto es el repositorio de Ubuntu ¿dicho repositorio sólo se habilita al instalar el plugin de flash o hay más operaciones que lo pueden habilitar?
                Bueno, en cualquier caso, seguro que toda la información de este hilo puede servir a otros usuarios.
                Saludos.
                • Re: Se desinstala todo

                  Escrito por Chrysaor el 04/11/2008 10:08

                  Chrysaor

                  Adepto Ancestral

                  Envíos: 919


                  Gracias de nuevo Chrysaor. Lo cierto es que al final he optado por el método windows (reinstalar todo de nuevo), y si a alguien le pasa (y me extraña que no le haya pasado a más gente puesto que lo único que hice fue entrar a una web e instalar el plugin de flash que firefox me preguntó si deseaba instalar) es la opción que le recomiendo por ser la más rápida y fiable. Hay que tener en cuenta que si esto ocurre te quedas sólo con el modo consola y se hace más complicado ejecutar todos esos comandos.
                  Por otro lado, a mí no me preguntó si deseaba habilitar el repositorio de Ubuntu o desinstalar todos esos paquetes. Simplemente instalé el plugin de flash y luego ejecuté el comando para instalar nautilus-open-terminal, y a partir de ahí empezó automáticamente a desinstalarlo todo. Ahora me pregunto si el responsable de todo esto es el repositorio de Ubuntu ¿dicho repositorio sólo se habilita al instalar el plugin de flash o hay más operaciones que lo pueden habilitar?
                  Bueno, en cualquier caso, seguro que toda la información de este hilo puede servir a otros usuarios.
                  Saludos.
                  Cuando lo instalaste te lo preguntó.

                  Cuando instales algo ten cuidado que no te habilite un repositorio.

                  Saludos.
                  "No son los golpes ni las caídas las que hacen fracasar al hombre; sino su falta de voluntad para levantarse y seguir adelante."
                  • Re: Se desinstala todo

                    Escrito por frjlara el 04/11/2008 11:09

                    frjlara

                    Adepto Ancestral

                    Envíos: 274

                      Pues llevas razón, Chrysaor. Cuando vamos a instalar el plugin de flash aparece una ventana que dice: "Habilitar componentes adicionales" ¿Desea habilitar el componente multiverse?"  Pero lo que no debería ocurrir es que se desinstalase todo sin salir antes varios mensajes de advertencia y confirmación. Estoy de acuerdo contigo en que eso es una barbaridad. Por tanto, lo que hay que sacar en claro es que para instalar el plugin de flash, los pasos serían los siguientes:
                    1. $ sudo aptitude update
                    2. $ sudo apt-get install flashplugin-nonfree
                    3. Reiniciar Firefox en el caso de que estuviera abierto.
                    Saludos.
                    • Re: Se desinstala todo

                      Escrito por IndioCabreao el 04/11/2008 13:01

                      IndioCabreao

                      Maestro Ancestral

                      Envíos: 4833

                      Holas

                      Siento deciros que el "error" lo produce aptitude.

                      Acabo de hacer la prueba:

                      sudo aptitude install nautilus-open-terminal

                      .....

                      Necesito descargar 0B de ficheros. Después de desempaquetar se liberarán 812MB.
                      ¿Quiere continuar? [Y/n/?]


                      Para instalar nautilus-open-terminal desinstala 812MB en paquetes.

                      Asi que no recomiendo el uso de aptitude en Guadalinex :P



                      frjlara creo te estas equivocando al hacer esto:

                      $ sudo aptitude update

                      Bien perfecto, le dices a aptitude que actualize la lista de paquetes.

                      $ sudo apt-get install flashplugin-nonfree

                      No tan bien, ahora usas apt-get para instalar, con lo que la actualizacion de paquetes anterior creo que no te sirve para nada...deberias hacerlo asi:

                      $ sudo aptitude install flashplugin-nonfree


                      Aunque yo prefiero usar apt-get
                      "Lo que has de decir, antes de decirlo a otro, dítelo a ti mismo." Séneca
                      • Re: Se desinstala todo

                        Escrito por frjlara el 04/11/2008 16:57

                        frjlara

                        Adepto Ancestral

                        Envíos: 274

                        Hola a todos de nuevo,
                        frjlara creo te estas equivocando al hacer esto:

                        $ sudo aptitude update

                        Bien perfecto, le dices a aptitude que actualize la lista de paquetes.

                        $ sudo apt-get install flashplugin-nonfree

                        No tan bien, ahora usas apt-get para instalar, con lo que la actualizacion de paquetes anterior creo que no te sirve para nada...deberias hacerlo asi:

                        Si directamente ejecuto $ sudo apt-get install flashplugin-nonfree, según me indicó Chrysaor, me dice E: No se pudo encontrar el paquete flashplugin-nonfree. Pero si previamente ejecuto $ sudo aptitue update, entonces se instala sin problemas. Por tanto, la actualización de paquetes anterior si que sirve para algo. Es decir, primero hay que actualizar los paquetes y luego instalar el plugin con apt-get o aptitude, de las dos maneras sirve.


                        $ sudo aptitude install flashplugin-nonfree


                        Aunque yo prefiero usar apt-get
                        En cualquier caso creo que hay algo que se escapa, porque como ya comenté anteriormente. La segunda vez que repetí el proceso, primero habilitar el repositorio "deb http://archive.ubuntu.com/ubuntu/ hardy multiverse" al instalar el plugin del flash mediante Firefox, y después intalar el nautilus-open-terminal mediante $ sudo aptitude install nautilus-open-terminal no hubo ningún problema. Y ahora lo he vuelto a probar con el live cd de la RC1 y tampoco se ha desinstalado nada. Un poco raro ¿no?
                        Saludos.
                        • Re: Se desinstala todo

                          Escrito por IndioCabreao el 04/11/2008 18:36

                          IndioCabreao

                          Maestro Ancestral

                          Envíos: 4833

                          En cualquier caso creo que hay algo que se escapa, porque como ya comenté anteriormente. La segunda vez que repetí el proceso, primero habilitar el repositorio "deb http://archive.ubuntu.com/ubuntu/ hardy multiverse" al instalar el plugin del flash mediante Firefox, y después intalar el nautilus-open-terminal mediante $ sudo aptitude install nautilus-open-terminal no hubo ningún problema. Y ahora lo he vuelto a probar con el live cd de la RC1 y tampoco se ha desinstalado nada. Un poco raro ¿no?
                          Saludos.
                          Nada de raro, como ya te digo usando aptitude intenta eliminar 812 megas en paquetes. Intenta usando apt-get y veras que se instala sin problemas:

                          sudo apt-get install nautilus-open-terminal

                          Lo que no entiendo es pq añadiste un repositorio de Ubuntu, si flashplugin-nonfree esta en los repositorios de Guadalinex.

                          Comprueba que tu archivo /etc/apt/sources.list  es como por ejemplo este:

                          deb http://v5.guadalinex.org/ubuntu/ hardy main restricted universe multiverse
                          deb http://v5.guadalinex.org/guadalinex-lobo/ lobo main restricted universe multiverse
                          deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-updates main restricted universe multiverse
                          deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-security main restricted universe multiverse
                          deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-backports main restricted universe multiverse


                          Saludos
                          "Lo que has de decir, antes de decirlo a otro, dítelo a ti mismo." Séneca
                          • Re: Se desinstala todo

                            Escrito por frjlara el 04/11/2008 19:18

                            frjlara

                            Adepto Ancestral

                            Envíos: 274


                            Nada de raro, como ya te digo usando aptitude intenta eliminar 812 megas en paquetes. Intenta usando apt-get y veras que se instala sin problemas:

                            sudo apt-get install nautilus-open-terminal

                            Lo que digo es que incluso con aptitude dos veces se me ha instalado sin problemas. Y la otra vez que se me desinstaló todo no fue ejecutando aptitude sino instalando un tema para cambiar la apariencia.

                            Lo que no entiendo es pq añadiste un repositorio de Ubuntu, si flashplugin-nonfree esta en los repositorios de Guadalinex.

                            Comprueba que tu archivo /etc/apt/sources.list  es como por ejemplo este:

                            deb http://v5.guadalinex.org/ubuntu/ hardy main restricted universe multiverse
                            deb http://v5.guadalinex.org/guadalinex-lobo/ lobo main restricted universe multiverse
                            deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-updates main restricted universe multiverse
                            deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-security main restricted universe multiverse
                            deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-backports main restricted universe multiverse


                            Saludos
                            Es que no tenía intención de instalar nada. Simplemente iba navegando felizmente por Internet y al entrar en una web con contenido flash me preguntó Firefox que si quería instalar el plugin de flash y le dije que "pos vale", y entonces fue cuando se me añadió el repositorio de Ubuntu.

                            Saludos.

                            • Re: Se desinstala todo

                              Escrito por hatteras el 08/11/2008 08:27

                              hatteras

                              Maestro Ancestral

                              Envíos: 4896



                              Nada de raro, como ya te digo usando aptitude intenta eliminar 812 megas en paquetes. Intenta usando apt-get y veras que se instala sin problemas:

                              sudo apt-get install nautilus-open-terminal

                              Lo que digo es que incluso con aptitude dos veces se me ha instalado sin problemas. Y la otra vez que se me desinstaló todo no fue ejecutando aptitude sino instalando un tema para cambiar la apariencia.

                              Lo que no entiendo es pq añadiste un repositorio de Ubuntu, si flashplugin-nonfree esta en los repositorios de Guadalinex.

                              Comprueba que tu archivo /etc/apt/sources.list  es como por ejemplo este:

                              deb http://v5.guadalinex.org/ubuntu/ hardy main restricted universe multiverse
                              deb http://v5.guadalinex.org/guadalinex-lobo/ lobo main restricted universe multiverse
                              deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-updates main restricted universe multiverse
                              deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-security main restricted universe multiverse
                              deb http://v5.guadalinex.org/guadalinex-lobo/ lobo-backports main restricted universe multiverse


                              Saludos
                              Es que no tenía intención de instalar nada. Simplemente iba navegando felizmente por Internet y al entrar en una web con contenido flash me preguntó Firefox que si quería instalar el plugin de flash y le dije que "pos vale", y entonces fue cuando se me añadió el repositorio de Ubuntu.

                              Saludos.

                              Bajo mi punto de vista:
                              1- no se deben mezclar repositorios, por ejemplo tener repositorios de guadalinex v5 y ubuntu
                              2- si instalas/desinstalas con synaptic, en vez de con la terminal, es mas fácil de ver que te va a desinstalar cosas que no quieres, y es mas fácil evitar que lo haga. Teniendo una herramienta gráfica como synaptic, no veo la necesisdad de ejecutar la terminal.
                              mi blog: http://hatteras-blog.blogspot.com.es/
              • Re: Se desinstala todo

                Escrito por s.tecnico.lrv el 12/11/2008 16:01

                s.tecnico.lrv

                Equipo Guadalinex

                Envíos: 286


                Bueno esto no es muy ortodoxo pero te puede servir, me paso algo parecido y me dijo que eliminaria todos estos paquetes, dije que no, pero pregunte por qué me salio esta barbaridad. Estos eran los paquetes que me quería eliminar, puedes probar y en caso de que no te sirva, puedes usar el metodo windows, osea volver a reinstalar de todas formas yo intentaría esto.

                Instala todo estos paquetes [corta y pega en un terminal]

                Bueno, habría bastado con un "sudo apt-get install meta-guadalinex-v5", el metapaquete de Guadalinex.


                • Re: Se desinstala todo

                  Escrito por Chrysaor el 12/11/2008 17:57

                  Chrysaor

                  Adepto Ancestral

                  Envíos: 919



                  Bueno esto no es muy ortodoxo pero te puede servir, me paso algo parecido y me dijo que eliminaria todos estos paquetes, dije que no, pero pregunte por qué me salio esta barbaridad. Estos eran los paquetes que me quería eliminar, puedes probar y en caso de que no te sirva, puedes usar el metodo windows, osea volver a reinstalar de todas formas yo intentaría esto.

                  Instala todo estos paquetes [corta y pega en un terminal]

                  Bueno, habría bastado con un "sudo apt-get install meta-guadalinex-v5", el metapaquete de Guadalinex.


                  Si ya lo sabía yo que seguro que había una forma más fácil.

                  Gracias.
                  "No son los golpes ni las caídas las que hacen fracasar al hombre; sino su falta de voluntad para levantarse y seguir adelante."
    • Re: Se desinstala todo

      Escrito por s.tecnico.lrv el 12/11/2008 15:59

      s.tecnico.lrv

      Equipo Guadalinex

      Envíos: 286

      Hola!

      Hola a todos,

      Pues resulta que me he instalado la v5 porque con la v4 no sé cómo se configura wifi para que funcione con la red segura de la universidad. Seguramente se puede pero no encuentro dónde poner Tipo Phase2: PAP. Con la v5 me iba bastante bien hasta que quise instalar el nautilus open terminal para abrir una carpeta directamente en una terminal. Escribí en una terminal "sudo aptitude install nautilus-open-terminal" y al darle al Enter empezaron a desinstalarse todos los programas. El sistema quedó inutilizable y al final tuve que formatear y reinstalar. En esta segunda ocasión pude instalar el nautilus open terminal siguiendo el mismo procedimiento anterior sin problemas. Pero al intentar instalar un tema para cambiar la apariencia volví a ver en la terminal que se estaban desisntalando todos los programas igual que la vez anterior. Rápidamente cerré la terminal para evitar que el proceso continuase pero ahora cuando inicio Guadalinex no se ejecuta el modo gráfico, sólo en modo consola. Si alguien tiene alguna sugerencia...

      Saludos.

      Te recomendamos que instales usando o bien Synaptic (en el menú Sistema -> Administración), o si quieres hacerlo desde un terminal, con apt ("sudo apt-get install nautilus-open-terminal").

      Aptitude te desinstala los paquetes que él considera que no son necesarios. El problema es que a veces se equivoca...

      Saludos!

    • Re: Se desinstala todo

      Escrito por fangulo el 07/01/2009 13:06

      fangulo

      Usuario Ancestral

      Envíos: 5

      También te destroza el sistema y corrompe la base de datos de paquetes:

      apt-get remove network-manager

      Salu2

      ...
Buscador
Menú
Los que más escribieron en el último año
1

indiocabreao

77
2

miancatri

45
3

hatteras

38
4

vendrell

31
5

guabyboy

23
6

javarulo

22
7

daniel2503

17
8

cpcero

14
9

dlobatod

12
10

seneka77

11
11

guliex

8
12

jcamdom

8
13

mouronte

8
14

crash28

7
15

jesusjesusjesus

6
16

azool

6
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: