Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo cerrado

geforce 8400M G

Volver al foro (Desarrollo de Guadalinex V6 )
Orden:   
  • Escrito por duendepp el 04/06/2009 21:03

    duendepp

    Adepto Ancestral

    Envíos: 222

    Estoy intentando instalar guadalinex, ubuntu o cualquier otra distro en un equipo con la gráfica NVIDIA GEFORCE 8004M G

    Pero al arrancar en modo live no se ve nada más que lineas blancas, asi que el escritorio no se ve nada


    He probado con ubuntu 9.04 y anteriores, suse10, opensuse, guadalinex v4,v5 y me falta probar con esta candidata de la v6


    pero me da que tampoco la reconocerá o que tambien dará fallo


    he probado con el cd live de opensolaris 2009.6 y en modo VESA si puede utilizar y ver es escritorio


    pero, ¿que tengo que hacer para que corra en guadalinex o ubuntu?

    ...libertad andaluza......
    • Re: geforce 8400M G

      Escrito por marrajo el 08/06/2009 02:27

      marrajo

      Maestro Ancestral

      Envíos: 1223


      Estoy intentando instalar guadalinex, ubuntu o cualquier otra distro en un equipo con la gráfica NVIDIA GEFORCE 8004M G

      Pero al arrancar en modo live no se ve nada más que lineas blancas, asi que el escritorio no se ve nada


      He probado con ubuntu 9.04 y anteriores, suse10, opensuse, guadalinex v4,v5 y me falta probar con esta candidata de la v6


      pero me da que tampoco la reconocerá o que tambien dará fallo


      he probado con el cd live de opensolaris 2009.6 y en modo VESA si puede utilizar y ver es escritorio


      pero, ¿que tengo que hacer para que corra en guadalinex o ubuntu?

      Arranca con modo gráfico seguro luego cuando instalas mete driver propietario y defines bien el monitor (F2 o F4) no me acuerdo ahora
      :-( ¡SALVAD AL LINCE IBERICO¡ :-( :-( ¡SALVAD AL LINCE IBERICO¡ :-( .........
      • Re: geforce 8400M G

        Escrito por duendepp el 17/06/2009 11:59

        duendepp

        Adepto Ancestral

        Envíos: 222

        no se, creo que ya probé y el resultado es el mismo, con el único que he podido hacer algo ha sido con opensolaris


        gracias!!
        ...libertad andaluza......
        • Re: geforce 8400M G

          Escrito por priest el 17/06/2009 22:39

          priest

          Adepto Ancestral

          Envíos: 364

          Hola  segun veo en la pagina de nvidia tienes los controladores para tu plaquita http://www.nvidia.es/object/linux_display_ia32_185.18.14_es.html prueba a salir del modo gráfico e instalalos como te indica, quizas debas tocar tu xorg.conf en /etc/X11/xorg.conf y poner "nvidia" en el controlador gráfico. Suerte


          Salu2.
          Cuanto mas aprendo, menos sé....
Buscador
Menú
Los que más escribieron en el último año
1

seneka77

15
2

indiocabreao

6
3

jacobcors

4
4

lukenlow

4
5

miancatri

4
6

eulogos

3
7

sseneca101

3
8

damianosullivan

3
9

transistor47

2
10

azamrod

2
11

saeed

2
12

josepanadero

2
13

daniel25

1
14

evaaa

1
15

daniel1975

1
16

bank0000cb

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: