Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

GenteGuada

Volver al foro (Usando Guadalinex V6)
Orden:   
  • Escrito por narmer el 23/12/2009 12:26

    narmer

    Iniciado Ancestral

    Envíos: 58

    He leído el articulo sobre GenteGuada, me gustaría probarlo, el problema es que ahora mismo, en el pc que manejo no tengo Guadalinex sino el Karmic, sabe alguien donde se puede conseguir la versión para el Karmic?? He probado el enlace pero me da error, creo que es por la distro.
    Por curiosidad www.gnu-amaya.es
    • Re: GenteGuada

      Escrito por flipefr el 23/12/2009 21:25

      flipefr

      Usuario Ancestral

      Envíos: 9

      Yo también tengo el mismo problema, no me funciona el enlace, estoy intentando bajarme el paquete añadiendo los repositorios de guadalinex al apt pero me da error de clave publica

      >sudo apt-get update

      ......

      Leyendo lista de paquetes... Hecho
      W: Error de GPG: http://v6.guadalinex.org buho Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY DDF1081B7B53DB13
      W: Error de GPG: http://v6.guadalinex.org buho-updates Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY DDF1081B7B53DB13
      W: Error de GPG: http://v6.guadalinex.org buho-security Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY DDF1081B7B53DB13
      W: Error de GPG: http://v6.guadalinex.org buho-backports Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY DDF1081B7B53DB13


      He intentado usar el programa gpg para obtener las claves automáticamente pero es incapaz

      >sudo gpg –export –armor DDF1081B7B53DB13 | sudo apt-key add -


      Este es un extracto del fichero /etc/apt/source.list

      ## Repositorios de Guadalinex
      deb http://v6.guadalinex.org/ubuntu/ jaunty main restricted universe multiverse
      deb http://v6.guadalinex.org/guadalinex-buho/ buho main restricted universe multiverse
      deb http://v6.guadalinex.org/guadalinex-buho/ buho-updates main restricted universe multiverse
      deb http://v6.guadalinex.org/guadalinex-buho/ buho-security main restricted universe multiverse
      deb http://v6.guadalinex.org/guadalinex-buho/ buho-backports main restricted universe multiverse


      Tampoco es capaz de encontrar el paquete a traves de Synaptic. Uso los repositorios de Jaunty dado que no he encontrado ninguno para Karmic.


      Podríais al menos decir las claves publicas para los repositorios, para asi poder instalar aunque sea otros programas como el Amigu dado que uso el grub1.


      Saludos

      • Re: GenteGuada

        Escrito por IndioCabreao el 23/12/2009 22:47

        IndioCabreao

        Maestro Ancestral

        Envíos: 5163

        Holas 

        Me pregunto si no os sera mas facil usar packman para buscar los paquetes en los repositorios e instalarlos.

        Saludos 

        FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
        • Re: GenteGuada

          Escrito por guadafan el 24/12/2009 10:36

          guadafan

          Maestro Ancestral

          Envíos: 2321

          También podéis intentar un guadalinex sobre virtualbox.
          ......
        • Re: GenteGuada

          Escrito por flipefr el 24/12/2009 18:58

          flipefr

          Usuario Ancestral

          Envíos: 9

          Tambien lo probe antes de escribir en el foro pero el packman no encuentra resultados para el paquete genteguada y la verdad que usar el virtualbox, instalar guadalinex en el karmic solo para el juego me parece matar moscas a cañonazos. En fin si no se puede no se puede.


          Saludos.

        • Re: GenteGuada

          Escrito por narmer el 24/12/2009 22:45

          narmer

          Iniciado Ancestral

          Envíos: 58

          Al final he conseguido el deb, parece ser que no soy el único que quiere probarlo en ubuntu. La cuestión es que necesita una dependencia de dmvc pero no aparece en synaptic, en san google dice que es un driver de un aparato de philips, pero no creo que sea eso, en Packman me dice que no existe, pero tengo asumido que packman y yo no nos llevamos bien porque genteguada dice que tampoco existe y no me lo creo. alguna idea de la dependencia?? por cierto algún administrador que este viendo esto, lo puede fusionar con el post que hay en el foro dedicado al juego?? o por lo menos moverlo al foro del juego. Muchas gracias y perdonad las molestias. Felices fiestas!!!!!!!
          Por curiosidad www.gnu-amaya.es
          • Re: GenteGuada

            Escrito por flipefr el 26/12/2009 15:44

            flipefr

            Usuario Ancestral

            Envíos: 9

            Resultado de un aptitude show dmvc en guadalinex

            Paquete: dmvc
            Estado: instalado
            Instalado automáticamente: sí
            Versión: 0.9.1-1
            Prioridad: opcional
            Sección: python
            Desarrollador: Joseba Mariscal <jmariscal@igosoftware.es>
            Tamaño sin comprimir: 111k
            Depende de: python (>= 2.4)
            Descripción: distributed model view controller
             model or remote model with distributed event and rpc calling.


            >sudo aptitude show genteguada
            Paquete: genteguada
            Estado: instalado
            Instalado automáticamente: no
            Versión: 0.0.1
            Prioridad: opcional
            Sección: utils
            Desarrollador: Junta de Andalucía <packmaster@guadalinex.org>
            Tamaño sin comprimir: 32,8k
            Depende de: genteguada-desktop, dmvc, genteguada-client
            Descripción: Mundo virtual GenteGuada
             El mundo virtual de GenteGuada
            Página de inicio: http://www.guadalinex.org/genteguada


            Googleando lo mas que encuentro es el blog de jose mariscal, en todo caso siempre puedes mandarle un correo y preguntarle.

            El paquete lo he sacado de la forja.

            Saludos.

            • Re: GenteGuada

              Escrito por elcura el 26/12/2009 17:01

              elcura

              Adepto Ancestral

              Envíos: 893

              Lo he instalado sin problemas en Debian Lenny, procediendo de la siguiente forma:

              apt-get install subversion python-ocempgui

              svn checkout http://forja.guadalinex.org/genteguada

              cd genteguada

              ./genteguada.sh

              Parece que funciona pero me dice que no puede conectarse al servidor ¿?¿?¿. sin embargo si funciona el script que crea el servidor ./ggserver.sh

              • Re: GenteGuada

                Escrito por flipefr el 26/12/2009 22:16

                flipefr

                Usuario Ancestral

                Envíos: 9

                Al final he conseguido instalarlo en el karmic gracias a las direcciones que me ha dado tocinete en otro foro


                los paquetes están en:


                dmvc

                http://forja.guadalinex.org/repositorio/frs/download.php/234/dmvc_0.9.1-1_i386.deb

                genteguada-client

                http://forja.guadalinex.org/repositorio/frs/download.php/263/genteguada-client_0.16.1-2_i386.deb

                genteguada-desktop

                http://v6.guadalinex.org/guadalinex-buho/pool/main/g/genteguada-desktop/genteguada-desktop_0.0.4_all.deb

                genteguada

                http://v6.guadalinex.org/guadalinex-buho/pool/main/g/genteguada/genteguada_0.0.1_all.deb

                el orden de instalacion es: dmvc, desktop, client, genteguada.

                Además aunque no lo pone ahí te hará falta todo esto si es que no lo tienes ya:

                sudo apt-get install libmikmod2  libblas3gf libatlas3gf-base libgfortran3 libatlas3gf-base  libsdl-image1.2 libsdl-mixer1.2 libsdl-ttf2.0-0 libsmpeg0 python-numpy  python-pygame python-ocempgui

                por lo menos a mi me las pedia, yo empezaria con esta linea y despues el resto, pero aun asi da error de servidor en el dMVC.log que se pone en /home/<usuario>

                2009-12-26 23:07:03,690 DEBUG RClient.__init__
                2009-12-26 23:07:03,690 DEBUG connecting to server
                2009-12-26 23:07:03,865 DEBUG connected to server
                2009-12-26 23:07:03,866 DEBUG Starting connection thread
                2009-12-26 23:07:03,866 DEBUG RClient.receiveRootModel
                2009-12-26 23:07:03,940 ERROR exception in __start
                Traceback (most recent call last):
                  File "/usr/share/dmvc/dMVC/remoteclient.py", line 231, in __start
                    size = self.__socket.recv(sizeInt)
                  File "/usr/lib/python2.6/socket.py", line 165, in _dummy
                    raise error(EBADF, 'Bad file descriptor')
                error: [Errno 9] Bad file descriptor

                supongo que para el resto de los ubuntus sera igual.

                Dadle las gracias a tocinete.

                Saludos.

Buscador
Menú
Los que más escribieron en el último año
1

seneka77

15
2

indiocabreao

6
3

miancatri

4
4

jacobcors

4
5

lukenlow

4
6

damianosullivan

3
7

eulogos

3
8

sseneca101

3
9

transistor47

2
10

azamrod

2
11

saeed

2
12

josepanadero

2
13

bank0000cb

1
14

daniel25

1
15

evaaa

1
16

daniel1975

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: