Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

DNI electrónico Mozilla pide java rutime environment 1.7 u4

Volver al foro (Usando Guadalinex V8)
Orden:   
  • Escrito por xpepafe el 04/06/2012 19:44

    xpepafe

    Iniciado Ancestral

    Envíos: 15

    Hola estoy intentando utilizar mi DNI electrónico y tanto en Mozilla cómo en Chrome me pide que instale el complemento "java rutime environment 1.7 u4" para poderlo utilizar. Me abre la página de java, me descargo el que dice para linux, que en teoría es ejecutable, pero no se ejecuta, únicamente me deja extraerlo y no sé cómo instalarlo. También he buscado en los repositorios y he instalado varios para java. Pero sigo igual, me sale siempre el mismo mensaje en los dos exploradores. He buscado en los foros y no encuentro solución. Espero que alguien me pueda ayudar. Gracias. ¡Ah! puede tener algo que ver la versión de Mozilla que tengo, Firefox 11.0, para ubuntu canonical 1.0.

    • Re: DNI electrónico Mozilla pide java rutime environment 1.7 u4

      Escrito por frjlara el 06/06/2012 10:07

      frjlara

      Adepto Ancestral

      Envíos: 274

      En este enlace encontré las instrucciones para conseguir instalar el Java Runtime Environment 1.7.0_04.

Buscador
Menú
Los que más escribieron en el último año
1

seneka77

15
2

indiocabreao

6
3

miancatri

4
4

jacobcors

4
5

lukenlow

4
6

eulogos

3
7

sseneca101

3
8

damianosullivan

3
9

josepanadero

2
10

transistor47

2
11

azamrod

2
12

saeed

2
13

daniel1975

1
14

bank0000cb

1
15

daniel25

1
16

evaaa

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: