Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

Instalar cualquier versión de Firefox, con cualquier idioma

Volver al foro (Usando Guadalinex V9)
Orden:   
  • Escrito por hatteras el 05/03/2015 11:50

    hatteras

    Maestro Ancestral

    Envíos: 4949

    Por defecto con la versión de nuestra distro viene incluida una versión de Firefox, pero podemos instalar cualquier otra versión, conservando, o no, la que viene por defecto.

    http://hatteras-blog.blogspot.com.es/2015/03/instalar-cualquier-version-de-firefox.html

    mi blog: http://hatteras-blog.blogspot.com.es/
    • Re: Instalar cualquier versión de Firefox, con cualquier idioma

      Escrito por metrolan el 14/06/2015 13:39

      metrolan

      Iniciado Ancestral

      Envíos: 16

      Gracias por la información, hatteras. Es muy útil para saltarse el bloqueo de actualizaciones de Firefox que trae Guadalilnex v9.

      Y que por otra parte, no entiendo. Sitios como gmail se quejan de que no es ya compatible esa versión de Firefox, el parche para la vulnerabilidad de SSL no está aplicado en esa versión.... No termino de entender porqué no se actualiza Firefox.

      Hay una cosa al respecto del sistema que propones y que no se que resultado dará: el directorio de configuración de mozilla sigue siendo el mismo, ¿cómo se llevan varias versiones compartiéndolo?

      Saludos.

      • Re: Instalar cualquier versión de Firefox, con cualquier idioma

        Escrito por azamrod el 14/06/2015 14:17

        azamrod

        Adepto Venerable

        Envíos: 294

        No entiendo esta cuestión. Firefox se debería ir actualizando automáticamente por el gestor de actualizaciones, siempre y cuando, dicha versión esté disponible en el repositorio. A no ser que haya cambiado la política de actualizaciones, entonces habría que añadir el repositorio de Firefox para que se actualizase solo. ¿Es que con Guadalinex v9 no se te actualiza? En otras distribuxiones como Ubuntu, Guadalinex Edu... si se actualiza solo.

        • Re: Instalar cualquier versión de Firefox, con cualquier idioma

          Escrito por metrolan el 14/06/2015 14:53

          metrolan

          Iniciado Ancestral

          Envíos: 16

          Debería ser así, por eso pregunto. Yo tengo la 24.7.0 (CCK - guada). La actualización del sistema me dice que todo está al día. La actualización propia de Firefox me dice que está actualizado, y que está usando el canal para actualizar.

          Puede que tenga que ver con lo que menciono en otro hilo de que los repositorios quebrantahuesos no están activados, pero no me atrevo a marcarlos, porque como se que hay incompatibilidades entre Mint, Ubuntu y posiblemente Guadalinex si no se seleccionan con cuidado, no quiero liarla parda.

          • Re: Instalar cualquier versión de Firefox, con cualquier idioma

            Escrito por azamrod el 14/06/2015 15:08

            azamrod

            Adepto Venerable

            Envíos: 294

            ¿Estaban marcados los tres por defecto?

            • Re: Instalar cualquier versión de Firefox, con cualquier idioma

              Escrito por azamrod el 14/06/2015 19:58

              azamrod

              Adepto Venerable

              Envíos: 294

              Bien, para mantener actualizado nuestro navegador web Firefox, deberemos añadir los propios repositorios desde Launchpad

              Abrimos la terminal y tecleamos lo siguiente:

              sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa (introducimos la clave de root)

              Actualizamos los paquetes de los repositorios con: sudo apt-get update

              Y finalmente instalamos las actualizaciones con: sudo apt-get dist-upgrade

               

               
              Espero que os haya servido, y por favor comentar las experiencias.
              • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                Escrito por metrolan el 14/06/2015 22:05

                metrolan

                Iniciado Ancestral

                Envíos: 16

                Pues así se actualiza el plugin de flash, pero Firefox ni caso:

                (tras poner el ppa y actualizar apt)

                piru@soma:~$ sudo apt-get dist-upgrade
                Leyendo lista de paquetes... Hecho
                Creando árbol de dependencias      
                Leyendo la información de estado... Hecho
                Calculando la actualización... Listo
                Se actualizarán los siguientes paquetes:
                  flashplugin-installer
                1 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
                Necesito descargar 6.862 B de archivos.
                Se utilizarán 0 B de espacio de disco adicional después de esta operación.
                ¿Desea continuar? [S/n]
                Des:1 http://ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu/ trusty/main flashplugin-installer i386 11.2.202.466ubuntu0.14.04.1 [6.862 B]
                Descargados 6.862 B en 0seg. (30,1 kB/s)          
                Preconfigurando paquetes ...
                (Leyendo la base de datos ... 153701 ficheros o directorios instalados actualmente.)
                Preparing to unpack .../flashplugin-installer_11.2.202.466ubuntu0.14.04.1_i386.deb ...
                Unpacking flashplugin-installer (11.2.202.466ubuntu0.14.04.1) over (11.2.202.406ubuntu0.14.04.2) ...
                Processing triggers for update-notifier-common (0.154.1) ...
                flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20150609.1.orig.tar.gz
                Installing from local file /tmp/tmpP3qiHN.gz
                Flash Plugin installed.
                Configurando flashplugin-installer (11.2.202.466ubuntu0.14.04.1) ...

                • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                  Escrito por azamrod el 14/06/2015 22:25

                  azamrod

                  Adepto Venerable

                  Envíos: 294

                  Pues me han timado, jejeje. Mira, yo te doy un consejo: Si quieres tener una distro al día con sus últimas actualizaciones al día y muy aparecida a la v7, sin pasarte a otra distro que no sea Guadalinex, prueba la Guadalinex Edu

                  Guadalinex Edu es la distribución que se usa en los centros educativos que tenemos en Andalucía, con la suerte de que, hay dos versiones de esta: 

                  -Una es para los centros educativos: Es la que se instala en los equipos de dotación de los centros educativos, y no tiene privilegios de root, por lo que el número de aplicaciones y la administración del sistema se ve muy limitado. Además, el sistema se instala con debian-installer

                  -La otra es para los entornos domésticos: Esta es la que se instala en los equipos domésticos (este es tu caso). Cuenta con una gran mayoría de aplicaciones en el centro de software y la administración del sistema no se ve limitada

                  Para descargate dicha distro tienes que acceder a http://guadalinexedu.org/ 

                  La última versión es la Guadalinex Edu 2013, está basada en Ubuntu 12.04 Precise Pangolin LTS 

                  Cabe destacar que esta distribución no es desarrollada por la Consejería de Hacienda y Administración pública (como Guadalinex) sino por la Consejería de Educación, Cultura y Deporte a través del Centro de Gestión Avanzado (CGA)

                  Hay un foro específico para esta distribución.

                  Pruebala y comentas ;-)

                  • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                    Escrito por metrolan el 14/06/2015 22:40

                    metrolan

                    Iniciado Ancestral

                    Envíos: 16

                    Gracias, igual la pruebo.

                    Aunque me estoy desilusionando un poco. Parece que hay poca actividad de mantenimiento de la distro, como si políticamente hubiese perdido el interés, desde que llegaron al acuerdo con M$.

                    Una pena del esfuerzo tan grande de los desarrolladores de la Junta, para luego dejarla así de abandonada.

                    • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                      Escrito por azamrod el 14/06/2015 23:36

                      azamrod

                      Adepto Venerable

                      Envíos: 294

                      Si, estoy de acuerdo contigo. Por eso te he recomendado la Edu, porque estarás al día con las últimas actualizaciones.

                      • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                        Escrito por IndioCabreao el 18/08/2015 23:55

                        IndioCabreao

                        Maestro Ancestral

                        Envíos: 5163

                        Pues es muy raro que no funcione la solución que aportas aquí azamrod, he comprobado el PPA que has puesto y debería instalarse firefox 40

                        Me pongo con la investigación a ver que pasa con esto. xD

                        FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
                        • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                          Escrito por azamrod el 19/08/2015 14:32

                          azamrod

                          Adepto Venerable

                          Envíos: 294

                          Si, si puedes investiga. Yo no me atrevo a probarlo porque no quiero tener conflictos entre ese repositorio y los de Ubuntu (en los repos de Ubuntu se instala la ultima version automaticamente.

                          Un saludo.

                          • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                            Escrito por UsuarioLinux el 19/08/2015 16:06

                            UsuarioLinux

                            Iniciado Venerable

                            Envíos: 36

                            Hola, ¿que tal?.

                            He escrito una breve guía de que es lo que hay que hacer después de instalar guadalinex V9. En esa guía se explica como instalar la última versión de firefox sin que de problemas, entre otras cosas. La guía la he escrito en este foro. Si quieres te dejo el link, que es el siguiente: http://www.guadalinex.org/participa/foros/hilo/22515

                            Un saludo a todos los usuarios de Guadalinex y del foro.

                            • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                              Escrito por IndioCabreao el 19/08/2015 16:49

                              IndioCabreao

                              Maestro Ancestral

                              Envíos: 5163

                              Jejeje ahora venia yo a escribir un minitutorial de como instalar firefox, me ahorro el trabajo.

                               

                              De todos modos aclaro porque el sistema de azamrod no funcionaba y si lo hace (a pesar de ser casi igual) el sistema de UsuarioLinux. La clave esta en que UsuarioLinux primero desinstala el firefox instalado en Guadalinex.

                               

                              Por lo que parece Guadalinex v9 tiene instalada la versión ESR (Extended Support Release) de Firefox, que es como una versión LTS de Firefox. Esto no debería dar problemas, pero...el equipo Guadalinex ha añadido la coletilla ESR al nombre del paquete. Si buscamos Firefox en la lista de paquetes veremos que se llama firefox-esr y no simplemente firefox.

                              - Si tratamos de actualizar la distribución, no se actualizara firefox a pesar de que en los repositorios existe una versión mas moderna. Para el sistema no esta instalado Firefox y por lo tanto no hay nada que actualizar.

                              - Si añadimos un PPA para actualizar Firefox, no se actualizara a no ser que previamente desinstalemos firefox-esr y después instalemos firefox.

                               

                              Saludos

                              FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
                              • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                                Escrito por UsuarioLinux el 19/08/2015 16:58

                                UsuarioLinux

                                Iniciado Venerable

                                Envíos: 36

                                Hola, ¿que tal?.

                                Se me paso poner lo de firefox esr, pero funciona tal como lo dije, es decir desistalando firefox desde synaptic o la terminal y despues añadir el repositorio, para actualizar y depsués instalar firefox 40. Si habeis leido mi guia entera, por favor me gustaría que respondierais para que me digais si os ha sido de ayuda o no, y si está bien explicada.

                                Un saludo.

                                • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                                  Escrito por azamrod el 12/09/2015 14:35

                                  azamrod

                                  Adepto Venerable

                                  Envíos: 294

                                  Se ha actualizado Mozilla Firefox a la versión Firefox 39 en Guadalinex Edu 2013. Con esto se solventa el error de acceso a Google Drive y a otras páginas webs. http://www.juntadeandalucia.es/educacion/cga/portal/5047/actualizacion-del-navegador-web-mozilla-firefox-para-guadalinex-edu-2013

                                   

                                   

                                  Por otro lado, se ha publicado el nuevo manual de las SDI (Solucion Digital Integral) , que son las nuevas PDI instaladas en los centros educativos. Y una cosa que no sé, ¿en que curso son instaladas las nuevas SDI?

                                   

                                  Un saludo UsuarioLinux, IndioCabreao

                                  • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                                    Escrito por antoniofortis el 15/09/2015 21:32

                                    antoniofortis

                                    Iniciado Ancestral

                                    Envíos: 12

                                    Se han instalado en los cursos de 3º y 4º de E.S.O., de esta forma, ya se poseen Pizarras Digitales en toda la Enseñanza Secundaria. Desconozco si se han instalado también en los colegios.

                                     

                                    Un saludo.

                                    ......
                                    • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                                      Escrito por azamrod el 16/09/2015 20:21

                                      azamrod

                                      Adepto Venerable

                                      Envíos: 294

                                      Gracias por la respuesta, antoniofortis

                                       

                                      Tengo un par de dudas:

                                      -¿Que marca de PDI se están instalando en los Cenrtos? ¿Se instalaran en todos los Centros con alumnos de 3º y 4º de ESO? ¿O solamente en algunos Centros?

                                      -¿Para cuando estaran instaladas las nuevas PDIs en su totalidad? Recuerdo que aun hay Centros que no disponen de las nuevas PDIs en 3º y 4º.

                                      Un saludo.

                            • Re: Instalar cualquier versión de Firefox, con cualquier idioma

                              Escrito por nasrudino1 el 02/11/2015 12:21

                              nasrudino1

                              Iniciado Ancestral

                              Envíos: 27

                              Hola, he visto tu pequeño tutorial para actualizar firefox.

                               

                              Perdona mi torpeza con mi exposición de este mensaje. El uso de terminal me da "alergia" todavía.

                               

                              He seguido tus instrucciones que expones en el hilo http://www.guadalinex.org/participa/foros/hilo/22515

                              con resultado negativo :(.

                               

                              Yo uso el Guadalinex v8 en mi Aspire 9412AXWMI (acer), no aguanta la v9, por desgracia.

                               

                              La versión de firefox que instala la distribución v8 es la 15.0.1.

                               

                              Mi objetivo es actualizar firefox, ya que está anticuada, y hasta gmail aconseja actualizarla.

                               

                              El método más amigable para mí es usar el "gestor de actualizaciones" y luego el "gestor de programas".

                               

                              Al ejecutar en éste último:  menu --> editar --> recargar información de paquetes muestra este mensaje:

                               

                              "Imposible obtener http://archive.ubuntu.com/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found [IP: 91.189.91.15 80]

                              Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar"

                               

                              Si quito la verificación de la casilla de "Software libre soportado por Canonical (main)", este mensaje no aparece pero no se actualiza el firefox.

                               

                              Intenté el procedimiento que expone hatteras en otro hilo: http://hatteras-blog.blogspot.com.es/2015/03/instalar-cualquier-version-de-firefox.html

                               

                               

                              Me descargué y descomprimí en una carpeta de usuario el archivo firefox-41.0.2.tar.bz2

                               

                              pero cuando llego a esta parte:

                              "Creamos la carpeta /home/usuario/firefox/xx ( siendo xx el número de versión de firefox que nos hayamos bajado ) y descomprimimos el archivo .tar.bz2 en la carpeta anterior, creándose la carpeta /home/usuario/firefox/xx/firefox
                              7- El archivo ejecutable de la versión de Firefox que nos hemos bajado es el archivo /home/usuario/firefox/xx/firefox/firefox"

                               

                               

                              en la carpeta creada me aparece un "firefox-bin",  que abro con doble click , se ejecuta el firefox,  pero sigue siendo la versión 15.0.1

                               

                              Confío en que mi exposición sea clara.

                              PD: instantes después, reinicié el ordenador, y el "firefox-bin" abre la última versión actual de firefox.

                              Salir y volver a entrar... Lo que no sé es como conseguir que el acceso directo en lugar que estar en el escritorio pase a la barra inferior.

                              Chao y gracias.

                               

                              Donde está tu tesoro está tu corazón. (Mt 6, 21)......
Buscador
Menú
Los que más escribieron en el último año
1

seneka77

16
2

indiocabreao

8
3

jacobcors

4
4

lukenlow

4
5

miancatri

4
6

damianosullivan

3
7

eulogos

3
8

sseneca101

3
9

transistor47

2
10

azamrod

2
11

saeed

2
12

josepanadero

2
13

bank0000cb

1
14

daniel25

1
15

evaaa

1
16

daniel1975

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: