Herramientas Personales
Usted está aquí: Inicio ¡Participa! Foros
Acciones de Documento
Hilo abierto

Re: Error al abrir un fichero de Base de versiones anteriores

Volver al foro (Usando Guadalinex V9)
Orden:   
  • Escrito por eulogos el 22/05/2018 10:55

    eulogos

    Iniciado Ancestral

    Envíos: 36

    Buenas

    El problema que tengo, es que al abrir con V9 una base de datos creada en versiones anteriores de Guadalinex con el programa BASE, lo abre, pero al intentar acceder a las tablas de la base de datos, me aparece el siguiente mensaje de error:

    "No se ha podido establecer la conexión al origen de datos.

    No se pudo realizar la conexión con el origen de datos externo. No se encontró un controlador SDBC par el URL <<sdbc:embedded:hsqldb>>"

     

    ¿Qué puedo hacer para solucionar este problema?

    Muchas gracias de antemano y saludos

     

    • Re: Error al abrir un fichero de Base de versiones anteriores

      Escrito por Seneka77 el 22/05/2018 23:38

      Seneka77

      Adepto Ancestral

      Envíos: 264

      Saludos,

      Pues el mensaje de error parece que la base de datos necesita un controlador SDBC para HSQLDB.

      Si tenemos suerte se solucionará al instalar desde synaptic el siguiente paquete: libreoffice-sdbc-hsqldb

       Bueno, en buscar si pones SDBC es alguno de los que aparezca, no deberían ser muchos.

      Por supuesto, también se puede instalar directamente desde una terminal con:

       

      $ sudo apt-get install libreoffice-sdbc-hsqldb

       

      Paz

       

      Seneka77 ------------------------------------------------------------------------------------------------------------------------------ "Hálito de serpiente, encantamiento de vida y muerte. Tu signo de la creación."------------------ ------------------------------------------------------------------------------------------------------------------------------ Linux seneka77-E780 3.13.0-39-generic #66-Ubuntu SMP Wed Sep 3 21:30:45 UTC 2014 i686 GNU/Linux ------------------------------------------------------------------------------------------------------------------------------ Nuevo foro de la comunidad Guadalinex en: http://guadausers.eu.org -------------------------------------- https://www.linuxcounter.net/cert/593732.png
      • Re: Error al abrir un fichero de Base de versiones anteriores

        Escrito por eulogos el 23/05/2018 09:35

        eulogos

        Iniciado Ancestral

        Envíos: 36

        Buenas,

        efectivamente he puesto en el terminal lo que me dices Adepto Ancestral, y el problema se ha resuelto.

        Un millón de gracias.

        Saludos y mucha paz

        • Re: Error al abrir un fichero de Base de versiones anteriores

          Escrito por Seneka77 el 23/05/2018 13:11

          Seneka77

          Adepto Ancestral

          Envíos: 264

          Lo celebro.

          Es curioso lo de los rangos en el foro, estilo Jedi. Aún así no tengo idea de como se podría etiquetar éste hilo como solucionado, a pesar de mi rango.
          Quería añadir además el significado de las siglas del tema, y es que me gusta poco el usar tantas siglas (en English podría decirse que: "I'm a proud member of the RHA: Really Hate Initials").
          Al parecer la SDBC (Swing-based DataBase Client) se refiere a un cliente de base de datos para la compatibilidad con  Microsoft Access, hecho con la librería de interfaz gráfica de Java Swing.

          El HSQLDB (Hyperthreaded Structured Query Language Database) es el sistema gestor de base de datos relacional libre que usa la misma aplicación de Libreoffice.
          Salud, buen miércoles

          Seneka77 ------------------------------------------------------------------------------------------------------------------------------ "Hálito de serpiente, encantamiento de vida y muerte. Tu signo de la creación."------------------ ------------------------------------------------------------------------------------------------------------------------------ Linux seneka77-E780 3.13.0-39-generic #66-Ubuntu SMP Wed Sep 3 21:30:45 UTC 2014 i686 GNU/Linux ------------------------------------------------------------------------------------------------------------------------------ Nuevo foro de la comunidad Guadalinex en: http://guadausers.eu.org -------------------------------------- https://www.linuxcounter.net/cert/593732.png
          • Re: Error al abrir un fichero de Base de versiones anteriores

            Escrito por IndioCabreao el 24/05/2018 01:30

            IndioCabreao

            Maestro Ancestral

            Envíos: 5163

            Aún así no tengo idea de como se podría etiquetar éste hilo como solucionado, a pesar de mi rango.

            Eso solo lo puede hacer un moderador-administrador o el que escribió el primer mensaje de este hilo, editandolo y añadiéndole un SOLUCIONADO al titulo del mensaje.

             

            Saludos :-)

             

            FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
            • Re: Error al abrir un fichero de Base de versiones anteriores

              Escrito por Seneka77 el 24/05/2018 12:49

              Seneka77

              Adepto Ancestral

              Envíos: 264

              Gracias por la aclaración @IndioCabreao.

              Saludos

               

              Seneka77 ------------------------------------------------------------------------------------------------------------------------------ "Hálito de serpiente, encantamiento de vida y muerte. Tu signo de la creación."------------------ ------------------------------------------------------------------------------------------------------------------------------ Linux seneka77-E780 3.13.0-39-generic #66-Ubuntu SMP Wed Sep 3 21:30:45 UTC 2014 i686 GNU/Linux ------------------------------------------------------------------------------------------------------------------------------ Nuevo foro de la comunidad Guadalinex en: http://guadausers.eu.org -------------------------------------- https://www.linuxcounter.net/cert/593732.png
              • Re: Error al abrir un fichero de Base de versiones anteriores

                Escrito por IndioCabreao el 24/05/2018 17:33

                IndioCabreao

                Maestro Ancestral

                Envíos: 5163

                De nada compañero. A ver si se acaba la feria en Cordoba, que me tiene muuuu quemao jajaja

                 

                Saludos

                FORO NO OFICIAL DE GUADALINEX: http://guadausers.eu.org →→→ https://www.facebook.com/groups/guadausers
Buscador
Menú
Los que más escribieron en el último año
1

seneka77

16
2

indiocabreao

8
3

jacobcors

4
4

lukenlow

4
5

miancatri

4
6

eulogos

3
7

sseneca101

3
8

damianosullivan

3
9

josepanadero

2
10

transistor47

2
11

azamrod

2
12

saeed

2
13

daniel1975

1
14

bank0000cb

1
15

daniel25

1
16

evaaa

1
 

Hecho con Plone CMS, el Sistema de Gestión de Contenidos de Fuentes Abiertos

Este sitio cumple con los siguientes estándares: